• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

White noise after splitting my video in to clips in Premiere Rush

New Here ,
Mar 14, 2020 Mar 14, 2020

Copy link to clipboard

Copied

I was wondering if someone could help me with audio issues. The sound in my video is good before I split it into clips, after splitting the white noise becomes really loud and ugly in the "new" clip. And this continues with the whole video along the way when I split it into clips. First it is fine and then it goes all noisy and loud.  I have used the reduce background noise option but I don't think it does that much. I did read that someone had a similar issue when editing with the app and someone advised them to do a audio transition. After some research I guess "cross dissolve" should also dissolve the audio but I did not see any difference in my issue with the white noise when applying the transition. Would anyone have any suggestions on what to do about this? Thanks.

TOPICS
Desktop version , Error or problem

Views

287

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 17, 2020 Mar 17, 2020

Copy link to clipboard

Copied

Hi saraa13282598!

Welcome to the Rush Community. I understand that you're getting an issue with the audio in Premiere Rush. Am I correct?

You can separate audio from the video by right click on the video and select Separate Audio. This way you can edit your video without affecting the audio. 

Let us know, happy to help.

Thank you,

Kartika

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Hi everyone,

 

I am sorry to say I've been struggling with the noise in Adobe Rush for some time. The sound on my videos is fine if I play them in the media player, but in rush, once I import and start editing on my PC, the sound is distorted and becomes unbearable in some video cuts, from one second to the next, within the same sequence. Could you please let me know if there's a solution to the problem? It seems this is a recurrent issue. 

Thank you very much for your time!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

LATEST

what's the codec / compression on the movie(audio)?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines