A video recorded on my iPhone doesn't appear in the expoprted Rush video :(

New Here ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Hi,

I'm creating a range of tutorial videos at the moment and have done the following:

1. Screen recorded my computer screen (this is on layer 1 in Rush)

2. Filmed and recorded me speaking through my iPhone (this is layer 2 in Rush)

 

The iPhone recorded video is just a little overlay in the corner on the entire video; however, when I export the entire Rush video, the iphone video doesn't appear! Only the audio from this clip is played.

 

I've tried exporting off my Macbook and also PC, but the issue remains. I have a pro version of Rush and have tried every export setting available.

 

I desperately need help and have spent 100+ hours recording everything I need, but now it's all falling apart because it's not working 😞 Any help is really appreciated.

TOPICS
Error or problem

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Hey Liam!

Sorry about the trouble. Can you let us know the following information?

Let us know if that works.

Thanks,

Kartika

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

LATEST

Hi Liam, 

 

Please DM me and we can troubleshoot this together. Thanks!

 

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines