Highlighted

Adding audio into Rush project isn't working properly

Community Beginner ,
Mar 26, 2019

Copy link to clipboard

Copied

Hi, I have been using Rush (Premiere) to edit my video podcasts for awhile now. Recently it has been doing this glitchy thing during the addition of an audio track to my title before the footage starts. It sounds very broken up and I've tried other clips (even the Adobe included music) and it does the same thing. This didn't happen until recently and I can't find a fix that works elsewhere online and in the forum. If someone has the fix for this that would be great.

Thanks,

Kirk

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adding audio into Rush project isn't working properly

Community Beginner ,
Mar 26, 2019

Copy link to clipboard

Copied

Hi, I have been using Rush (Premiere) to edit my video podcasts for awhile now. Recently it has been doing this glitchy thing during the addition of an audio track to my title before the footage starts. It sounds very broken up and I've tried other clips (even the Adobe included music) and it does the same thing. This didn't happen until recently and I can't find a fix that works elsewhere online and in the forum. If someone has the fix for this that would be great.

Thanks,

Kirk

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 26, 2019 1
Adobe Community Professional ,
Mar 28, 2019

Copy link to clipboard

Copied

Can you share a link to the audio file? Does it happen with all audio files or just this one?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 28, 2019 0
Community Beginner ,
Mar 29, 2019

Copy link to clipboard

Copied

It seems any audio added into a project doesn't work (I have tried multiple things)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 29, 2019 0
Adobe Community Professional ,
Mar 29, 2019

Copy link to clipboard

Copied

Have you tried rebooting your system? If not, I'd recommend signing out of Creative Cloud, quitting Rush and rebooting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 29, 2019 0
Adobe Employee ,
Apr 01, 2019

Copy link to clipboard

Copied

Hey Kirk!

Could you let me know more about the device you're using Rush on? The more details, the better!

Caroline

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2019 0
Community Beginner ,
Apr 01, 2019

Copy link to clipboard

Copied

Hi, I'm using an Alienware R7 with Nvidia GTX 1080

Update: I moved my Adobe assets from my SSD to HDD which seemed to reset Rush completely. I'm not sure if that's what exactly fixed it or an update came in but its working now.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2019 0
New Here ,
May 05, 2019

Copy link to clipboard

Copied

Hi! I have the same issue, audio doesn't work, I tried to reinstall Rush on the HDD but the audio is still broken... any tip?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2019 0
Adobe Employee ,
May 08, 2019

Copy link to clipboard

Copied

Glad to hear your app is working well again, Kirk!

twxr75714953​ I would check to make sure the device you're utilizing is up to date! Let me know what kind of device you're on if you need some help figuring out how to update the OS.

Happy to help!

Caroline

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2019 0
New Here ,
May 12, 2020

Copy link to clipboard

Copied

I am also having this same issue. Any audio file I import into rush, doesn't play. It acts like it does.. but no audio is playing. Hard to time the music to the beat if it doesn't work. help. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2020 0
New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

I'm also having this issue- this seems like a new problem than the original one. But I'm having the same exact issue as jordanntomasek

 

Any mp3 I import or add onto the timeline does not play. Only the audio that came with the main footage is playing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 0
New Here ,
Oct 22, 2020

Copy link to clipboard

Copied

Update: I am an idiot. My speakers were sent to my airpods. However, there is not alert that tells you that --- so i just figured it out after not using rush for 5 months. Oye. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0