Highlighted

Adobe Premier Rush - Crashing on Windows 10

New Here ,
Jun 09, 2020

Copy link to clipboard

Copied

Hello Adobe Support..

 

I am having very similar sounding issues to Ileana on the thread two hours ago:

https://community.adobe.com/t5/premiere-rush/premiere-rush-crashes-when-sharing/td-p/11161131?page=1

 

I thought rather than clutter that thread and their issue, I would add mine here, perhaps it will help us both?  (Also I note there is a lot on the web, and some on this forum, that sounds very similar to this issue - is there a none instability please, I'd rather know?).

 

  • I am on Adobe Premiere Rush:  1.5.12 (Build 554) - installed perhaps a week ago.
  • I have a Dell Inc. Latitude 5401
  • I have an Intel Core i7-9850 CPU
  • Intel UHD Graphics 630 - driver details "Up to date" on Intel's website checker: Intel Version 27.20.100.8280 (Date 5/19/2020)
  • NVIDIA GeForce MX150 - driver details NVIDIA 26.21.14.3179  (Date 8/14/2019)

 

I have:

  • Edited two videos
  • I did use titles, AND the Verdana Bold Font.  All was going just fine - couple of hours of work, all easy enough... Result was looking great, and playing nicely.
  • BUT when I clicked SHARE - sometimes it got to the Export button, but every time, that errored out, and crashed Rush.
  • Now, it won't even get to the Export button, clicking Share, Rush goes unresponsive.
  • Every time, if I close Rush, I can restart, and edit again, just fine.  It only occurs when going to the share page, or indeed trying to Render.

 

Can you tell me:

  • Is this a known issue?
  • Can I somehow try and older, stable driver that is compatible - how do I do that?
  • Can I try and older version of Rush - that doesn't have that issue?

 

Very frustratingly, I managed to get the video to sync, and downloaded the project, to my Android phone, Samsung S9.  That looked like it was rendering fantastically.  Though can only export to Youtube not download to the phone.  No matter, I tried putting it up into my Youtube account.

 

I thought I'd found an (annoying but functional) workaround...

 

But that has a DIFFERENT issue (frame rates, audio rates, or cross compatibility from desktop to phone, or something?!?)

 

See the mangled result here (this plays just fine, on the phone, and on Rush on my laptop, pre exporting):

https://www.youtube.com/watch?v=YCNXc3eays4

 

Thank you for your help

 

Jeremy

 

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.
TOPICS
Freeze or hang

Views

449

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Premier Rush - Crashing on Windows 10

New Here ,
Jun 09, 2020

Copy link to clipboard

Copied

Hello Adobe Support..

 

I am having very similar sounding issues to Ileana on the thread two hours ago:

https://community.adobe.com/t5/premiere-rush/premiere-rush-crashes-when-sharing/td-p/11161131?page=1

 

I thought rather than clutter that thread and their issue, I would add mine here, perhaps it will help us both?  (Also I note there is a lot on the web, and some on this forum, that sounds very similar to this issue - is there a none instability please, I'd rather know?).

 

  • I am on Adobe Premiere Rush:  1.5.12 (Build 554) - installed perhaps a week ago.
  • I have a Dell Inc. Latitude 5401
  • I have an Intel Core i7-9850 CPU
  • Intel UHD Graphics 630 - driver details "Up to date" on Intel's website checker: Intel Version 27.20.100.8280 (Date 5/19/2020)
  • NVIDIA GeForce MX150 - driver details NVIDIA 26.21.14.3179  (Date 8/14/2019)

 

I have:

  • Edited two videos
  • I did use titles, AND the Verdana Bold Font.  All was going just fine - couple of hours of work, all easy enough... Result was looking great, and playing nicely.
  • BUT when I clicked SHARE - sometimes it got to the Export button, but every time, that errored out, and crashed Rush.
  • Now, it won't even get to the Export button, clicking Share, Rush goes unresponsive.
  • Every time, if I close Rush, I can restart, and edit again, just fine.  It only occurs when going to the share page, or indeed trying to Render.

 

Can you tell me:

  • Is this a known issue?
  • Can I somehow try and older, stable driver that is compatible - how do I do that?
  • Can I try and older version of Rush - that doesn't have that issue?

 

Very frustratingly, I managed to get the video to sync, and downloaded the project, to my Android phone, Samsung S9.  That looked like it was rendering fantastically.  Though can only export to Youtube not download to the phone.  No matter, I tried putting it up into my Youtube account.

 

I thought I'd found an (annoying but functional) workaround...

 

But that has a DIFFERENT issue (frame rates, audio rates, or cross compatibility from desktop to phone, or something?!?)

 

See the mangled result here (this plays just fine, on the phone, and on Rush on my laptop, pre exporting):

https://www.youtube.com/watch?v=YCNXc3eays4

 

Thank you for your help

 

Jeremy

 

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.
TOPICS
Freeze or hang

Views

450

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 09, 2020 0
New Here ,
Jun 09, 2020

Copy link to clipboard

Copied

I added my second (video vs audio speed from phone render) issue as a separate ticket here - to try and keep them discrete for you...

 

https://community.adobe.com/t5/premiere-rush/speed-of-video-playback-out-of-sync-with-audio-when-ren...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 0
Adobe Employee ,
Jun 09, 2020

Copy link to clipboard

Copied

Hi Jeremy HT,

 

It looks like Intel drivers are at fault so try 26.20.X drivers and check.

https://downloadcenter.intel.com/download/29530/Intel-Graphics-Windows-10-DCH-Drivers?product=126790

 

Check the below article if any issues are encountered while reverting.

 

https://www.intel.com/content/www/us/en/support/articles/000056629/graphics.html

//Vinay

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 1
New Here ,
Jun 10, 2020

Copy link to clipboard

Copied

Thanks Vinay - I did that step, though still have problems, please see my follow up post below.  Thank you.

 

Also - it says 32 bits per pixel.  Is this remotely related to the fact I have a 64 bit computer?  (probably not, but it caught my eye).

 

Any other bright ideas please?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 10, 2020 0
New Here ,
Jun 10, 2020

Copy link to clipboard

Copied

Hello Vinay,

 

Thanks for coming back to me and trying to help...  I've followed those instructions...

Intel drivers.png

 

However, I'm afraid I still get this Adobe Rush crash - it lets me edit fine, it's ONLY when I go to the "Share" page:

 

Premiere Rush Crash.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 10, 2020 0
New Here ,
Jun 10, 2020

Copy link to clipboard

Copied

Update to this Vinay, I have:

 

  • Completely stripped back all drivers - other than the base default windows driver for the UHD graphics chip
  • Rebooted (as instructed)
  • Tried Rush - it still crashed, only on Share tab, immediately on clicking on it
  • Installed the version of the driver you recommended
  • Rebooted
  • Tried Rush again - same issue
  • Uninstalled Rush altogether
  • Rebooted
  • Reinstalled Rush
  • Same problems

 

Out of frustration - I fired up my old Lenovo Yoga 3 laptop.  Installed Rush, synced, and it rendered and published to my hard drive no problem at all.  Though it works at a snails pace, and is not a work around.  But it does prove that it isn't a problem with my video file at least.  It also rendered off my phone (though that had a different problem with audio vs video speeds).

 

Anyway - it does work, and this suggests it is a Rush / Dell Laptop and Drivers compatibility issue.

 

The laptop is new, everything else works fine, including OBS studio, snap camera, zoom, etc. all no issues with any of those graphics drivers, from the latest intel on, through the one you recommend, even back to the base version.

 

Could it be the NVIDIA graphics chip?  (See spec and drivers above)

 

Please can you help - as I've been trying for hours with no luck now?

 

Thank you

 

Jeremy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 10, 2020 0
New Here ,
Jun 10, 2020

Copy link to clipboard

Copied

ANOTHER UPDATE...

 

Rush hard crashed - and I couldn't restart it.  So I rebooted again.

 

This time I did get into the Share Screen - I have seen that once before on this (Dell) laptop...  Normally it crashes on trying to get into this page...

 

It was looking great until I clicked "Export" then I hit this error, but that is at least different...

 

Screenshot_1.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 10, 2020 0
Adobe Employee ,
Jun 12, 2020

Copy link to clipboard

Copied

Hi Jeremy,

Thanks for the detailed post. We're seeing export issues with other users as well. We'll get more eyes on this. Could you test this issue with a previous version? 

Let us know if you're still experiencing the export issue.

Kartika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2020 0
New Here ,
Jun 17, 2020

Copy link to clipboard

Copied

Hi Kartika

 

I ended up calling your support line, (who were excellent).

 

Annoyingly, it resolved, on that call.  A classic case of (it wasn't doing that before, honest).  I felt really stupid.

 

I had done a reinstall, and gone back a version, and that MIGHT have been it.  But I'm pretty confident I had tested it on the new set up, perhaps a reboot in between.  Or some other inconsistency.  But I'm pretty solid at testing (indeed I pretty much do it for a job) so I really have no idea quite how it got resolved.

 

In any regard, it was clearly a common problem (lots of threads here about it) and some combination of going back a version or two or Rush, and a version or two of the Intel drivers did fix it.

 

(One note for others with the same issue.... going back a version of Rush, only seems possible for paying subscribers - fair enough - but if you don't see the previous versions to install back to, this might help).

 

Jeremy

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2020 0