Highlighted

Audio skips in exported file. Project plays fine in Premiere Rush

New Here ,
Mar 07, 2020

Copy link to clipboard

Copied

Hi guys.

I created my sequence with some clips I captured with my phone.  added a mp3 audio from epidemic sound, put some title and transitions and exported the video. 

The project plays fine in Adobe Rush, but when I play the exported version, the audio skips a bit. Tried the Auto, 1080p30 and match framerate. All seems the same.

 

I also previously made another video using clips from my A7RIII and this happened too. 

 

What could be the issue?

 

This is the link to the video I posted to my Instagram. You can notice the jitter in the audio twice.

 

https://www.instagram.com/p/B9cK3hpH2PC/?igshid=1wgbwmz5m6edn

 

Title edited by mod

 

Views

141

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio skips in exported file. Project plays fine in Premiere Rush

New Here ,
Mar 07, 2020

Copy link to clipboard

Copied

Hi guys.

I created my sequence with some clips I captured with my phone.  added a mp3 audio from epidemic sound, put some title and transitions and exported the video. 

The project plays fine in Adobe Rush, but when I play the exported version, the audio skips a bit. Tried the Auto, 1080p30 and match framerate. All seems the same.

 

I also previously made another video using clips from my A7RIII and this happened too. 

 

What could be the issue?

 

This is the link to the video I posted to my Instagram. You can notice the jitter in the audio twice.

 

https://www.instagram.com/p/B9cK3hpH2PC/?igshid=1wgbwmz5m6edn

 

Title edited by mod

 

Views

142

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 07, 2020 0
Adobe Employee ,
Mar 13, 2020

Copy link to clipboard

Copied

Hi Diego_Yamaguti!

Welcome to the Rush community. I see that you're getting an issue with audio from the exported video.

Ideally, mp3 is a compressed file format. When you edit and render them they become more compressed. I think this could be the reason that you're getting trouble with exported audio. You can try to use uncompressed file formats like WAV for a better editing experience.

Let us know if you have any questions.

Thank you,

Kartika

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 13, 2020 0