Highlighted

Audio used to play in Rush but does not anymore

Explorer ,
Aug 24, 2020

Copy link to clipboard

Copied

I am on a desktop with Windows 10 and the latest version of Rush.  I have checked mute, and volume for the files.  I can see the volume bar on the side go up and down.  I checked in Premiere and all the files play there with sound on my headphones.  When I began developing the clips, they played audio.

 

I checked the sample videos and they do not play sound either now. I am not sure what to do next?  I just tried the clip on my 6Splus iPhone. It played the sound. 

Deb Sorrill - California Biodiversity Instruction

Found the answer by watching a YouTube video on setting preferences.  I switched out my headphones to play the audio through a pair of speakers. Kept trying to adjust the system settings which worked.  But Rush has its own preferences and when I went to reset all of them, I noticed that my output was still on "headphones" in the Rush preferences. The sound is back on.  BTW, the YouTube video on resetting all preferences may help when Rush seems out of synch with audio too.

TOPICS
Desktop version

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio used to play in Rush but does not anymore

Explorer ,
Aug 24, 2020

Copy link to clipboard

Copied

I am on a desktop with Windows 10 and the latest version of Rush.  I have checked mute, and volume for the files.  I can see the volume bar on the side go up and down.  I checked in Premiere and all the files play there with sound on my headphones.  When I began developing the clips, they played audio.

 

I checked the sample videos and they do not play sound either now. I am not sure what to do next?  I just tried the clip on my 6Splus iPhone. It played the sound. 

Deb Sorrill - California Biodiversity Instruction

Found the answer by watching a YouTube video on setting preferences.  I switched out my headphones to play the audio through a pair of speakers. Kept trying to adjust the system settings which worked.  But Rush has its own preferences and when I went to reset all of them, I noticed that my output was still on "headphones" in the Rush preferences. The sound is back on.  BTW, the YouTube video on resetting all preferences may help when Rush seems out of synch with audio too.

TOPICS
Desktop version

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 24, 2020 0
Explorer ,
Aug 25, 2020

Copy link to clipboard

Copied

Found the answer by watching a YouTube video on setting preferences.  I switched out my headphones to play the audio through a pair of speakers. Kept trying to adjust the system settings which worked.  But Rush has its own preferences and when I went to reset all of them, I noticed that my output was still on "headphones" in the Rush preferences. The sound is back on.  BTW, the YouTube video on resetting all preferences may help when Rush seems out of synch with audio too.

Deb Sorrill - California Biodiversity Instruction

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0