auto duck not working

New Here ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

Hi,

The auto duck feature does not seem to be working on music tracks. I tried with a couple different music tracks from the Rush library and it doesn't work on either one. Could someone help?

 

Thanks,

Kathleen

TOPICS
Performance

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

LATEST

Autoducking isn't great in the "automatic" sense.  Unlike audio editing, reducing your music track to make room for your voice over, autoducking will automatically lower the music track whenever there is a competing audio track.

 

A couple of things to consider:

 - make sure your video clips do not contain their own audio (or mute the audio on the video track)

 - clip your voice over audio track into segments where you are talking (even a silent voice over audio track will also cause a ducked music track to be reduced in volume)

 - On your music track, turn on auto duck, then change the reduction value. (There isn't a 100% reduction, even tho the slider goes to 100)

 

You should be able to see an indication on the audio waveform where the volume lowers before and after your VO track.

*see screenshot: green slope before and after VO

Screen Shot 2021-05-09 at 7.36.56 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines