Highlighted

Baseline audio shift

Community Beginner ,
Mar 02, 2019

Copy link to clipboard

Copied

When I cut out a small piece of the clip (1 or 2 frames) by dragging either end of it, the clip I am editing will get an inexplicable baseline audio shift upwards. The audio panel does not show any change, so I have no control of this. Undo does not change the audio levels back to where they were. I would have to reinsert the entire file again and redo all my cuts.

You can see in the attached screenshot that the audio for the middle clip is much higher than the one to the left and the right, because this just happened to the center clip. The audio is roughly the same for all 3 of them (the cuts are in between one longer clip) but the middle one has an inexplicable baseline audio shift upwards.

Using video files captured with iPhone XS, uploaded to Google photos, and then downloaded onto a Windows 10 PC.

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Baseline audio shift

Community Beginner ,
Mar 02, 2019

Copy link to clipboard

Copied

When I cut out a small piece of the clip (1 or 2 frames) by dragging either end of it, the clip I am editing will get an inexplicable baseline audio shift upwards. The audio panel does not show any change, so I have no control of this. Undo does not change the audio levels back to where they were. I would have to reinsert the entire file again and redo all my cuts.

You can see in the attached screenshot that the audio for the middle clip is much higher than the one to the left and the right, because this just happened to the center clip. The audio is roughly the same for all 3 of them (the cuts are in between one longer clip) but the middle one has an inexplicable baseline audio shift upwards.

Using video files captured with iPhone XS, uploaded to Google photos, and then downloaded onto a Windows 10 PC.

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 02, 2019 0
Adobe Community Professional ,
Mar 02, 2019

Copy link to clipboard

Copied

Select the clip, then go to the Audio Tab and make sure, under Advanced, that Auto Volume is UNCHECKED:

Screen Shot 2019-03-02 at 3.10.37 PM.png

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2019 0
Community Beginner ,
Mar 02, 2019

Copy link to clipboard

Copied

Yes, I tried that, however that makes the clip volume extraordinarily low. I think this is an error with the auto volume algorithmp

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2019 0