Black Screen On Playback in Premiere Rush

New Here ,
Jan 23, 2020

Copy link to clipboard

Copied

I have an NVIDIA driver card and it is up to date. When I try to play back  my video in Rush, the screen is black but you can hear audio. You can see the thumbnail preview clips below the black screen, but there is no video playback happening.

 

-Cache has been cleared

-drivers are up to date and are capable of handling video

 

title edited by mod

TOPICS
Error or problem

Views

1.6K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 23, 2020

Copy link to clipboard

Copied

What device and operating system are your running Rush on?

 

What device did you capture the video with and what resolution and format is it?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 23, 2020

Copy link to clipboard

Copied

Video captured and Rush is being run on an HP Pavilion Gaming Laptop 15 with AMD Ryzen processor. 

 

Windows 10 OS

 

Video Capture: Fortnite gaming on laptop with the windows video capture system

 

Video format: mp4

 

Frame: 1600 x 900

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 24, 2020

Copy link to clipboard

Copied

I have the exact same problem. Would love an answer.

I'm on a Windows 10 with Nvidia Geforce RTX 2060 all drivers and Os up-to-date. My video is 2.7k filmed with a DJI Mavic Mini drone and is saved in MP4 format.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 24, 2020

Copy link to clipboard

Copied

Hi Gillhouse3!

Thank you for reaching out. I can see that you're getting playback issue in Premiere Rush.

  • Did you try with other files too?
  • What is the version of  GPU driver installed in your device?

You may try this step and see if it works.

Open the Rush project > Go to View > Enable Use Optimized Clips.

Looking forward to your response.

Thanks,

Kartika

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 24, 2020

Copy link to clipboard

Copied

Other files look worse. Thumb nails come up as red screen. Playback is red screen.  Use Optimized Clips was enabled. 

Driver version 441.87 Release date 1-6-2020

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 24, 2020

Copy link to clipboard

Copied

Ok I tried playing with a few settings. Videos recorded on the PC with a screen capture HAVE to be viewed with View > Preveiw Quality > High. Optimized Clips on or off made no difference. 

 

The previews coming up Red were all recorded on an iPhone. All work fine when used on a mobile version of the software on a phone but the phone recorded video used on the PC for preview is red.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 24, 2020

Copy link to clipboard

Copied

Hey there!

Is it a red screen, or a red screen with an "!" icon in the middle of it? The exclamation point means that there's an issue accessing your cloud-synced footage. This occurs when people start the project on one device but something went awry in the middle of the media sync! You can use your CC app to navigate to the sync folder and see which media is still missing. 

Screen Shot 2020-01-24 at 1.40.47 PM.png

 

Hope this helps you track your missing media down! If it's a solid red screen, I'll have to report that as a bug to the team. Let me know and I'll get on it. 

Caroline

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 18, 2021

Copy link to clipboard

Copied

Why is rush accessing cloud footage when the assets are on the harddrive? that literally makes no sense and doesnt optimize anything,. If there is a cloud probably then theres a video problem. Not a very good system in my opinion. I also am having a ton of issues with adobe rush using a windows machine. Poor playback. Constant stuttering. Black screens. Crashing. Not synching. The list goes on. I know this is suppose to be a simple app, but its very very unstable..

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more