Highlighted

Black Screen on Video after adding Premiere Rush Soundtrack to timeline.

Community Beginner ,
May 07, 2020

Copy link to clipboard

Copied

Hi,

I am working on a project and added some video clips shot at 4k on my Sony A7iii.  They were playing fine and everything was normal.  Then I added an Adobe Rush soundtrack to my timeline.  Any video clips that were in the timeline are now black and you can only hear the audio.  They are also showing black screens in the preview clip window on the left.  Anything that wasn't already in my timeline is still acting normal.  I can add new video clips to my timeline and they act normal.  It is only the clips that were in the timeline prior to audio being added to the timeline that show the issue.  I have made sure that I'm on the latest version of Rush.  I have restarted rush 2x.  I restarted my computer 1x. I'm on Windows 10.  I see the blue circle in the corner that show I'm synced with the cloud. And I am viewing optimized clips.  Please help.  I want to like this program, but everytime I start a project I encounter a bug like this that keeps me from moving forward with purchasing it.

TOPICS
Error or problem

Views

155

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Black Screen on Video after adding Premiere Rush Soundtrack to timeline.

Community Beginner ,
May 07, 2020

Copy link to clipboard

Copied

Hi,

I am working on a project and added some video clips shot at 4k on my Sony A7iii.  They were playing fine and everything was normal.  Then I added an Adobe Rush soundtrack to my timeline.  Any video clips that were in the timeline are now black and you can only hear the audio.  They are also showing black screens in the preview clip window on the left.  Anything that wasn't already in my timeline is still acting normal.  I can add new video clips to my timeline and they act normal.  It is only the clips that were in the timeline prior to audio being added to the timeline that show the issue.  I have made sure that I'm on the latest version of Rush.  I have restarted rush 2x.  I restarted my computer 1x. I'm on Windows 10.  I see the blue circle in the corner that show I'm synced with the cloud. And I am viewing optimized clips.  Please help.  I want to like this program, but everytime I start a project I encounter a bug like this that keeps me from moving forward with purchasing it.

TOPICS
Error or problem

Views

156

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 07, 2020 0
Adobe Employee ,
May 18, 2020

Copy link to clipboard

Copied

Hi there!

We're sorry about the issue. Please share more info with us to determine the issue?

  •  Does it happen with a specific project? Can you try with small resolution clips?
  • What happens when you disable Use Optimized Clips?
  • Which soundtrack did you use?

Looking forward to your response.

 

Thanks.

Kartika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2020 0