Highlighted

Can't Edit Audio Keyframes AFTER importing into Premiere Pro

Community Beginner ,
Jan 17, 2019

Copy link to clipboard

Copied

Hey everyone,

I know this question ultimately comes down to Premiere, but the issue only exists when importing Rush projects:

Usage - My studio finally got the chance to use Adobe rush (via iPad Pro) to construct a rough assembly. Afterwards, we picked up the project in Premiere Pro for the full edit.

Issue - When opening my project in Premiere Pro, the imported audio was non-editable. It seems that I had to use the essential sound panel for volume levels, and had to remove audio effects I had not previously added. Most importantly: I had no ability to duck the audio in Premiere Pro using keyframes (which is necessary) unless I completely deleted and re-added source footage audio.

Question - This was a cumbersome process, and the only thing preventing me from using Rush moving forward. Is there is some type of setting on either Rush or Premiere that would clear this issue up?

Otherwise, everything worked incredibly well and it was great editing on-the-go via iPad. I'd love to be able to use this workflow moving forward.

Hi mattb23989913

Thanks for writing in. I love seeing folks using the Rush to Premiere workflow! Sorry, you've run into these two issues. We're currently looking into it and figuring out the best path to address them.

In the meantime, Gary brought up one of the solutions (thanks Gary).

Issue 1: Clips from Rush do not have the Intrinsic Volume effect applied by default.

Solution:

1. Open your Rush project in Premiere Pro.

2. Select all of your clips > Apply the Volume effect

Now you can edit the volume of your clips in the timeline or Effects Controls panel.

Issue 2: Clips from Rush do display Auto Duck keyframes by default.

Solution:

1. Open your Rush project in Premiere Pro.

2. In the Premiere timeline, on the audio clip with Auto Duck applied, right-click on the Fx badge, select > Amplify > Left 

Your Auto Duck keyframes will be visible and editable. 

Let us know if you have any follow up questions. Thanks again for raising these issues.

All the best,

PG

Views

466

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't Edit Audio Keyframes AFTER importing into Premiere Pro

Community Beginner ,
Jan 17, 2019

Copy link to clipboard

Copied

Hey everyone,

I know this question ultimately comes down to Premiere, but the issue only exists when importing Rush projects:

Usage - My studio finally got the chance to use Adobe rush (via iPad Pro) to construct a rough assembly. Afterwards, we picked up the project in Premiere Pro for the full edit.

Issue - When opening my project in Premiere Pro, the imported audio was non-editable. It seems that I had to use the essential sound panel for volume levels, and had to remove audio effects I had not previously added. Most importantly: I had no ability to duck the audio in Premiere Pro using keyframes (which is necessary) unless I completely deleted and re-added source footage audio.

Question - This was a cumbersome process, and the only thing preventing me from using Rush moving forward. Is there is some type of setting on either Rush or Premiere that would clear this issue up?

Otherwise, everything worked incredibly well and it was great editing on-the-go via iPad. I'd love to be able to use this workflow moving forward.

Hi mattb23989913

Thanks for writing in. I love seeing folks using the Rush to Premiere workflow! Sorry, you've run into these two issues. We're currently looking into it and figuring out the best path to address them.

In the meantime, Gary brought up one of the solutions (thanks Gary).

Issue 1: Clips from Rush do not have the Intrinsic Volume effect applied by default.

Solution:

1. Open your Rush project in Premiere Pro.

2. Select all of your clips > Apply the Volume effect

Now you can edit the volume of your clips in the timeline or Effects Controls panel.

Issue 2: Clips from Rush do display Auto Duck keyframes by default.

Solution:

1. Open your Rush project in Premiere Pro.

2. In the Premiere timeline, on the audio clip with Auto Duck applied, right-click on the Fx badge, select > Amplify > Left 

Your Auto Duck keyframes will be visible and editable. 

Let us know if you have any follow up questions. Thanks again for raising these issues.

All the best,

PG

Views

467

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 17, 2019 0
Adobe Community Professional ,
Jan 17, 2019

Copy link to clipboard

Copied

I can replicate this strange behavior on my Mac.

The only workaround I could come up with is, in Premiere, to go to Effects > Audio > Volume and apply the Volume effect to the clip on the Premiere Timeline. This gave me functioning, keyframeable audio level controls.

To see/use keyframes for the applied Volume effect - in the timeline, right click on the FX badge and choose Volume to see the volume line on the clip:

Screen Shot 2019-01-17 at 7.17.23 AM.png

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2019 1
Community Beginner ,
Jan 17, 2019

Copy link to clipboard

Copied

Hey Meg!

Thanks so much for this. This helps me move forward on my current project...Really appreciate you looking out.

Is there an Admin here who can confirm this is a bug, or some specific setting in Rush? Same as Meg, I'm importing the footage into Mac. My actual workflow is: Rush via Mac (to upload large MOV files), Rush via iPad for Assembly and to create proxies, and  finally back to Premiere Pro to finish and re-attach the full resolution media (rush automatically creates the proxies, which is a really great benefit of using it first).

Appreciate it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2019 0
Adobe Employee ,
Jan 18, 2019

Copy link to clipboard

Copied

Hi mattb23989913

Thanks for writing in. I love seeing folks using the Rush to Premiere workflow! Sorry, you've run into these two issues. We're currently looking into it and figuring out the best path to address them.

In the meantime, Gary brought up one of the solutions (thanks Gary).

Issue 1: Clips from Rush do not have the Intrinsic Volume effect applied by default.

Solution:

1. Open your Rush project in Premiere Pro.

2. Select all of your clips > Apply the Volume effect

Now you can edit the volume of your clips in the timeline or Effects Controls panel.

Issue 2: Clips from Rush do display Auto Duck keyframes by default.

Solution:

1. Open your Rush project in Premiere Pro.

2. In the Premiere timeline, on the audio clip with Auto Duck applied, right-click on the Fx badge, select > Amplify > Left 

Your Auto Duck keyframes will be visible and editable. 

Let us know if you have any follow up questions. Thanks again for raising these issues.

All the best,

PG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2019 1
Community Beginner ,
Jan 30, 2019

Copy link to clipboard

Copied

Thanks for the update and the work around, petergaraway

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2019 0