Cannot delete space between clips - gap is persistant

Mar 08, 2020

Copy link to clipboard

Copied

I have a gap/space between two clips that seems to be persistant. I can slide/snap the next clip in the timeline back up against the clip to remove the gap, as well as drag the previous clip to the next clip, but this just moves the gap down the timeline, when I try to drag the yellow handle to "fill in the gap" with footage, with the hopes of deleting it later, it moves the rest of my clips down the track, as if there is something there. 

 

I have a 2 hour long sequence I am editing, and I cannot highlight the rest of the clips in the timeline in order to drag them as a group back into place.

 

Any advice? Thank you in advance.

TOPICS
Desktop version, Error or problem

Views

280

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot delete space between clips - gap is persistant

Mar 08, 2020

Copy link to clipboard

Copied

I have a gap/space between two clips that seems to be persistant. I can slide/snap the next clip in the timeline back up against the clip to remove the gap, as well as drag the previous clip to the next clip, but this just moves the gap down the timeline, when I try to drag the yellow handle to "fill in the gap" with footage, with the hopes of deleting it later, it moves the rest of my clips down the track, as if there is something there. 

 

I have a 2 hour long sequence I am editing, and I cannot highlight the rest of the clips in the timeline in order to drag them as a group back into place.

 

Any advice? Thank you in advance.

TOPICS
Desktop version, Error or problem

Views

281

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 08, 2020 1
Mar 08, 2020

Copy link to clipboard

Copied

Rush automatically snaps clips together, so there must be something at work on the timeline that's not obvious. If you can post a screen capture of your timeline that might help us.

Meantime, are you talking about the main video track or one of the upper video tracks? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 08, 2020 1
Mar 09, 2020

Copy link to clipboard

Copied

Thank you for the quick response. I believe it is the main track. I've attached two screenshots that I hope illustrate my problem better. Also, I learned that 5 or so clips near the area where I have this problem all had the rate increased at the last split second, not noticable unless I looked at the rate handles over the clips in the timeline. I went back and reset all the rate edits so they were 100% speed throughout the clip. 

 

I'm assuming it was sloppy assembly.

 

I agree there is probably something hidden in the background re: the clips that I am not seeing. after adding a motion graphics elementafter adding a motion graphics elementBefore Adding a motion graphics elementBefore Adding a motion graphics element

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 09, 2020 0
Mar 09, 2020

Copy link to clipboard

Copied

This illustrations are somewhat helpful. But can you show a screenshot of the entire timeline -- or even the program's entire interface?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 09, 2020 0
Nov 13, 2020

Copy link to clipboard

Copied

I have the same problem. It's crazy-making.  There's a gap in the timeline that simply won't fill in, i.e., it won't snap together. It just goes black during the gap

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2020 0
Nov 13, 2020

Copy link to clipboard

Copied

I was eventually able to move the remaing clips to the left, filling in the gap. I'm not sure what finally allowed this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2020 0