Color presets

New Here ,
Dec 26, 2018 Dec 26, 2018

Copy link to clipboard

Copied

I have created a color preset in the iOS app (iPhone 8+) after making adjustments to the color of a clip. When I apply that preset to another clip it sets everything back to flat as imported. Am I missing something here?

Views

201

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Jan 02, 2019 Jan 02, 2019
It seems to work correctly now. Perhaps it had to sync across the cloud?

Likes

Translate

Translate
Adobe Employee ,
Jan 01, 2019 Jan 01, 2019

Copy link to clipboard

Copied

Hey Jayf63.photo,

Happy new year!

That is unexpected behavior.
Are you able to apply that preset to a clip in a different project?

Can you record your screen and post the recording here so that we can see what's going on exactly? How to record the screen on your iPhone, iPad, or iPod touch - Apple Support

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2019 Jan 02, 2019

Copy link to clipboard

Copied

It seems to work correctly now. Perhaps it had to sync across the cloud?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

LATEST

Thanks for letting us know.

-Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines