Exported Project cutting off at 30 seconds

Community Beginner ,
Nov 06, 2019 Nov 06, 2019

Copy link to clipboard

Copied

So I just upgraded my subscription for Premiere Rush. It has been an incredible editing tool and I just finished editing together a bunch of clips I've compiled from a game I play. It looks really good and it took me over 7 hours to edit all together. The .mp4 file opens fine and even says the video is 3 minutes and 21 seconds long but it cuts off at almost exactly 30 seconds and I can't find anywhere how to fix it. The full project plays all the way through to the end in Rush but like I said the final .mp4 file of the edited video only makes it to 30 seconds and cuts off.

TOPICS
Error or problem, Export, Freeze or hang

Views

315

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Nov 07, 2019 Nov 07, 2019
So all I had to do was export it again and it fixed. I think it was just a glitch. Thanks for trying to help though.

Likes

Translate

Translate
Adobe Community Professional ,
Nov 07, 2019 Nov 07, 2019

Copy link to clipboard

Copied

What device are you editing on and what operating system? How much free space is left on your device?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2019 Nov 07, 2019

Copy link to clipboard

Copied

I am on my PC

My OS is Windows 10

& 89.7 GB is free

The project is only ~500MB so I don't understand why it is doing this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2019 Nov 07, 2019

Copy link to clipboard

Copied

So all I had to do was export it again and it fixed. I think it was just a glitch. Thanks for trying to help though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 07, 2019 Nov 07, 2019

Copy link to clipboard

Copied

LATEST

Thanks for letting us know! Glad it's working correctly now.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines