Highlighted

Garbled audio with MP3 on timeline

New Here ,
Nov 12, 2019

Copy link to clipboard

Copied

I'm adding a .mp3 file to the Rush timeline and the audio plays garbled. It's a fairly standard 44.1 kHz mp3 file that plays fine in MacOS. But, when I put it on the timeline it is completely useless for preview.

TOPICS
Desktop version, Error or problem

Views

228

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Garbled audio with MP3 on timeline

New Here ,
Nov 12, 2019

Copy link to clipboard

Copied

I'm adding a .mp3 file to the Rush timeline and the audio plays garbled. It's a fairly standard 44.1 kHz mp3 file that plays fine in MacOS. But, when I put it on the timeline it is completely useless for preview.

TOPICS
Desktop version, Error or problem

Views

229

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 12, 2019 0
New Here ,
Nov 12, 2019

Copy link to clipboard

Copied

Here's a video showing the issue I'm having with the MP3...

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2019 0
Adobe Employee ,
Nov 13, 2019

Copy link to clipboard

Copied

Hi CJ,

 

Do you happen to recall the steps you took before this issue starting happening?

A few things to try

1. Open Rush > Open Preferences (found under Premiere Rush > Preferences)

2. Set the Audio Output and Audio Output to MacBook Pro > Click ok 

3. Try playback again 

 

If that fails 

1. Try setting the Audio Input to "No Input" 

 

Audio is still having issues 

1. Open Apple System Preferences > Sound

2. Make sure the system sound preferences match Rush settings.   

 

I hope that helps! Please let us know your results. 

 

Best, 

 

Peter

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2019 0
New Here ,
Nov 13, 2019

Copy link to clipboard

Copied

Thanks for the suggestions Peter, I just tried playing with the sound preferences and don't see a difference.

 

I actually don't believe it's a Sound Preferences issue, because if you notice in the video where I play the audio on the timeline you can hear the audio from the GoPro (it's wind noise and bike peddling). So, the sound on one audio track plays just fine, but the imported audio (an MP3 file) doesn't play.

 

I think this is an issue with how Rush is decoding the MP3; what do you think?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2019 0
Adobe Employee ,
Nov 13, 2019

Copy link to clipboard

Copied

Thanks for the quick response. You're probably right here. Let's try to clear your cache.  

 

1. Close Rush 

2. Navigate here:  /Users//Library/Application Support/Adobe/Common

3. Delete these two folders Media Cache and Media Cache Files 

4. Launch Rush again 

 

Hopefully that does the trick!

 

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2019 0
New Here ,
Nov 13, 2019

Copy link to clipboard

Copied

Deleted the contents of both media cache folders and emptied the trash can... didn't work. Still issues with the MP3. 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2019 0
Adobe Employee ,
Nov 13, 2019

Copy link to clipboard

Copied

Sorry for the back and forth. my steps in the preview post again (deleting the cache files) but this time, delete the .mp3 from your project? So the new steps 

 

1. Delete the .mp3 from your Rush project > Close Rush 

2. Navigate here:  /Users//Library/Application Support/Adobe/Common

3. Delete these two folders Media Cache and Media Cache Files 

4. Launch Rush > Import mp3 > Play sequence

 

Thanks for your patience.  

 

Peter

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2019 0
New Here ,
Nov 13, 2019

Copy link to clipboard

Copied

Unfortunately, this didn't work either...

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2019 0
Adobe Employee ,
Nov 13, 2019

Copy link to clipboard

Copied

Bummer. Would you mind sending me the .mp3 file? You can upload it to any cloud source. A few other questions

 

1. Do all mp3's cause this issue? 

2. Does this happen in all projects or just this one? 

3. What happens if you create a project with just the mp3 or a new set of video files?

4. If you go to the File menu "View" and enable or disable "Use Optimize Media" does the help? 

 

Thanks again. Hope to solve this for you soon. 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2019 0