Highlighted

GIF lost it's Transparency in RUSH

New Here ,
Dec 01, 2018

Copy link to clipboard

Copied

Hello Forum! Having a tough time figuring out this issue.

I have been working in RUSH for quick video posts and it has been fabulous.

(sample of last video)

https://twitter.com/CarizeHunter/status/1066414945737293824

All of a sudden my GIF animation has lost it's transparency.

Sample.jpg

Any advice? Again this was working perfectly the last two weeks, I have made no changes with the exception of adding new video footage.

Hi carize

First off, nice video in the link! Good use of the transitions

As for the gifs losing the transparency, is this a synced project? If so, open your project, go to View menu > Uncheck 'Use Optimized Clips'.

Let us know if that helps. Optimized Clips do not support alpha channels.

Hope this helps!

PG 

Views

493

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

GIF lost it's Transparency in RUSH

New Here ,
Dec 01, 2018

Copy link to clipboard

Copied

Hello Forum! Having a tough time figuring out this issue.

I have been working in RUSH for quick video posts and it has been fabulous.

(sample of last video)

https://twitter.com/CarizeHunter/status/1066414945737293824

All of a sudden my GIF animation has lost it's transparency.

Sample.jpg

Any advice? Again this was working perfectly the last two weeks, I have made no changes with the exception of adding new video footage.

Hi carize

First off, nice video in the link! Good use of the transitions

As for the gifs losing the transparency, is this a synced project? If so, open your project, go to View menu > Uncheck 'Use Optimized Clips'.

Let us know if that helps. Optimized Clips do not support alpha channels.

Hope this helps!

PG 

Views

494

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 01, 2018 0
Adobe Employee ,
Dec 04, 2018

Copy link to clipboard

Copied

Hi carize

First off, nice video in the link! Good use of the transitions

As for the gifs losing the transparency, is this a synced project? If so, open your project, go to View menu > Uncheck 'Use Optimized Clips'.

Let us know if that helps. Optimized Clips do not support alpha channels.

Hope this helps!

PG 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2018 2
New Here ,
Dec 08, 2018

Copy link to clipboard

Copied

It was that absolutely! You are wonderful. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2018 0
Carize LATEST
New Here ,
Dec 22, 2018

Copy link to clipboard

Copied

This solution worked for a week. The problem has returned. Any other ideas?alphabug.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 22, 2018 0