glitch in Audio after exporting

New Here ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

So i have seen this problem over and over again. You edit your video, everything seems great and soon as ur ready to export and its

"ready to share" you replay your video and audio is glitching throughout the whole clip. This is terrible. If the exporting doesnt work properly what is the point in editing your video with this application its poinltess. I really adore adobe rush and the bad export outcomes is ruining my editing experience.

 

I operate on a 

Galaxy note 8 

My videos are 2 to 5 minutes long

With audio and average amount of transitions and graphics around 4 to 5.

What could be the problem here.

 

Fyi: i have cleared cache plenty of times and uninstalled, and reinstall nothing works. 

TOPICS
Error or problem, Export, Performance

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

LATEST

Hi there!

Sorry for the trouble. We can get this checked. 

  • Which device did you use to capture footage?
  • Does it happen with a specific project?
  • Have you tried exporting it through another preset?

 

Let us know.

Thanks,

Kartika

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines