Graphic presets are missing?

Community Beginner ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

Graphics are missing on the iPhone app. There only 9 elements in each section, there used to be plenty more presets that I used before, but they’re no longer displayed. Why can’t I have access to them anymore? They don’t show up anywhere. Anybody with the same issue? How do I fix this?

TOPICS
Mobile version, Performance

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Feb 22, 2021 Feb 22, 2021
Reconnect - check to make sure you're logged in to the CreativeCloud app with  the same account.

Likes

Translate

Translate
Adobe Community Professional ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Reconnect - check to make sure you're logged in to the CreativeCloud app with  the same account.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

LATEST

It worked. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines