Graphics menu not loading!

New Here ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Please help!  The graphics menu in Rush is not loading for myself or my students!  We are seeing a blank preview screen.  Check out the attached screenshot.IMG_10E337785240-1.jpeg

TOPICS
Freeze or hang, Mobile version

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Adobe has known about this for at least a couple of weeks and has done nothing to remedy that I can tell. It worked a few weeks ago just fine, but I think an update on Apple's or Adobe's side created this bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

I'm having the same issues and cant get the feature to work. Very upsetting to pay for tools and software that doesnt work!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

This is a known issue. Please refer to this post and follow up it for updates. Thanks!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 09, 2020 Sep 09, 2020

Copy link to clipboard

Copied

Hello All,
 
We appreciate your patience over the past few weeks. I wanted to let you know that we came up with a solution for accounts that do not have Stock licensing included. This update is now available in the App Store. 
 
Please check the App Store for Rush 1.5.29. If you have any trouble please let us know. 
 
All the best,
 
Peter 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

I just upgraded to 1.5.38 and this is now happening to me on WINDOWS 10. How can i fix this

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

Happening for me too. It works fine on my ipad and iphone, but once I'm in the desktopp app it just looks like it's loading and that's it 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Same for me. Win 10 fresh install

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Same here. iOS. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

I just dowloaded the newest version, 1.5.38 - and it's not working on my pc (Windows 10) or iPad pro. Please help!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Hello! 

 

Sorry for the trouble. Can you please try 

  1. Close Rush and all Adobe apps
  2. Open the Creative Cloud Desktop app and sign out
  3. Sign back into the Creative Cloud Desktop app and re-launch Rush

 

Can you also confirm what account type you have? Education or Individual? 

 

Thanks and Happy Thanksgiving! 

 

Peter 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Hey Peter,

 

Also have this issue and tried your solutions. The only work around was to install version 1.5.34. So there is currently something wrong with the update.

 

Thanks

 

-Dan 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Thanks for the update. There are two different things you can try. 

 

1. With build 1.5.38, a workaround would be to turn off WiFi and go to the Saved section of the browser. At this point, you can see all bundled graphics/titles and add what you want - then you can go back online.

 

2. Install a Rush beta build. Open the Creative Cloud app, click the Beta Tab on the left, and install the “Premiere Rush (Beta)"

 

Apologies for the frustration. We're working trying to resolve these issues with specific accounts. 

 

Appreciate your understanding. 

 

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

That seemed to fix it, thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Worked for me! Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

This suggestion worked for me! 
(Windows 10, Rush 1.5.40, Individual license)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2020 Nov 30, 2020

Copy link to clipboard

Copied

OK, I see the graphics bug was posted in August and it's now November 30th.  I bought Rush as a simple solution to edit videos AND add titles.  If I can't add graphics and titles it's completely useless https://www.loom.com/share/3347ecd503cc4e64956479b4cfad4ae9

default3sb1o2cf9ldk_0-1606775740786.png

What is the simple fix or when is an update taking place?  The workaround described in the last post from Adobe is too complicated:

Thanks for the update. There are two different things you can try. 

 

1. With build 1.5.38, a workaround would be to turn off WiFi and go to the Saved section of the browser. At this point, you can see all bundled graphics/titles and add what you want - then you can go back online.

 

2. Install a Rush beta build. Open the Creative Cloud app, click the Beta Tab on the left, and install the “Premiere Rush (Beta)"

 

Apologies for the frustration. We're working trying to resolve these issues with specific accounts. 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2020 Dec 05, 2020

Copy link to clipboard

Copied

Same here.  Just installed the recommended updates but now nothing loads in the +Graphics menu.  Doesn't feel like a "specific user account" issue to me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

Hello! 

 

If signing out and back into Creative Cloud does not help. We hope the remaining issue will be fixed in our next release that will be available in a few weeks. That fix is available now in our beta release.

It would be very helpful to know if the issue is resolved for you in the beta version. If not, we'll need to work with you to determine the root cause.

 

Here's how to install the beta version of Rush:

1. Open the Creative Cloud app

2. Click the Beta Tab on the left

3. Locate “Premiere Rush (Beta)" > Click on Install 

 

Thanks for your help. Really sorry for the hassle. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

The Beta version works for me. Thank you for all the efforts you've put into this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

i have the same problem on my windows 10 

 

please i need a solution. i have work to do ....... 

 

it s not fair that a company like you didn't fix a problem in their paid software since august ?????

 

if you cannot fix it can i have my money back?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

having the same problem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

Hey just wanted to reply saying I am having the same issue, graphics just spinning, and I installed Rush on Windows 10 today and verified that it is up to date. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

Exactly the same problem here, with fresh WIN 10 and v1.5.40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2020 Dec 13, 2020

Copy link to clipboard

Copied

This is still an issue - I am on a mac and all my creative cloud apps are fully updated.  Why isn't this fixed yet?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines