Highlighted

Green and Black Stripes in Rush

New Here ,
Jul 12, 2020

Copy link to clipboard

Copied

ScreenshoT.pngI have been using Premiere Rush for around 4 months now, and it has been working well. However, today when I opened it, I keep getting these green and black stripes on the screen (See attachment). It's a problem that is affecting not just my latest video, but even those which I have edited in the past.

 

I am using v1.5.16 (latest version) now. I tried restarting the computer, and reinstalling, which didn't work. I also tried uninstalling and installing v1.5.12 instead, which also didn't solve the problem.

 

Anyone facing the same issue and know how to fix it? Thank you!

TOPICS
Desktop version, Error or problem, Hardware or GPU, Performance, Preview

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Green and Black Stripes in Rush

New Here ,
Jul 12, 2020

Copy link to clipboard

Copied

ScreenshoT.pngI have been using Premiere Rush for around 4 months now, and it has been working well. However, today when I opened it, I keep getting these green and black stripes on the screen (See attachment). It's a problem that is affecting not just my latest video, but even those which I have edited in the past.

 

I am using v1.5.16 (latest version) now. I tried restarting the computer, and reinstalling, which didn't work. I also tried uninstalling and installing v1.5.12 instead, which also didn't solve the problem.

 

Anyone facing the same issue and know how to fix it? Thank you!

TOPICS
Desktop version, Error or problem, Hardware or GPU, Performance, Preview

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 12, 2020 0
Adobe Community Professional ,
Jul 12, 2020

Copy link to clipboard

Copied

I moved your post over from the poorly named Community Help forum, which is for getting help using this forum system, to a better forum, Premiere Rush

 

So people don't have to download the image you have attached to your post please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box like this.

2020-06-07 19_13_42-Camera Raw Brush tool problem - Adobe Support Community - 11189555.png
Thank you.

I hope this helps. Best of luck to you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2020 0