Highlighted

Green and Pink Video in Adobe rush !

New Here ,
Oct 16, 2018

Copy link to clipboard

Copied

1539676542453.jpg
when I export my video in adobe rush
file video will change Green and Pink (In pic)

1539676675951.jpg

my spec

Thank you

Go to below link and update to the latest one. Restart the machine once done.

  • Date: 09-Oct-2018
  • Version: 25.20.100.6326

Support for Intel® HD Graphics 615

//Vinay

TOPICS
Preview

Views

9.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Green and Pink Video in Adobe rush !

New Here ,
Oct 16, 2018

Copy link to clipboard

Copied

1539676542453.jpg
when I export my video in adobe rush
file video will change Green and Pink (In pic)

1539676675951.jpg

my spec

Thank you

Go to below link and update to the latest one. Restart the machine once done.

  • Date: 09-Oct-2018
  • Version: 25.20.100.6326

Support for Intel® HD Graphics 615

//Vinay

TOPICS
Preview

Views

9.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 16, 2018 0
Adobe Employee ,
Oct 16, 2018

Copy link to clipboard

Copied

What graphics card do you have? And which graphics driver version is it on? It couldn't hurt to know the OS version as well.

Do you have a color filter applied to the clip? If so, is this problem resolved by either disabling the switch at the top of the Color Inspector or switching to the preset "None"?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
New Here ,
Oct 16, 2018

Copy link to clipboard

Copied

I am having the same issue with the pink and green rendering as well.

Capture1.JPGCapture2.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
New Here ,
Oct 16, 2018

Copy link to clipboard

Copied

I'm having same issue on my laptop. When I use rush on Ipad, it works fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Adobe Employee ,
Oct 16, 2018

Copy link to clipboard

Copied

Hi kanyac60066108 Tcnole sonny_gizmo

We believe this issue was fixed with a recent driver update from Intel. Can you please go to Intel's website and install the latest driver

https://www.intel.com/content/www/us/en/support/products/80939/graphics-drivers.html

If you still see the issue after updating your driver, please let us know.

Thanks,

PG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 1
Community Beginner ,
Oct 16, 2018

Copy link to clipboard

Copied

I went to the Intel update and confirmed I'm using latest driver. Still having same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Adobe Employee ,
Oct 16, 2018

Copy link to clipboard

Copied

What model computer do you have?  I would like to see if we have one to try and reproduce your issue.

Thanks,

George

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Community Beginner ,
Oct 16, 2018

Copy link to clipboard

Copied

A Microsoft Surface Go running Windows 10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Adobe Employee ,
Oct 16, 2018

Copy link to clipboard

Copied

Thank you very much.  I will see if we have one to test out this issue with.

- George

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Adobe Employee ,
Oct 16, 2018

Copy link to clipboard

Copied

Also, can you see if there is an update from the manufacturer for the device (Microsoft not intel)? I will get back to you tomorrow if we have one.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Community Beginner ,
Oct 17, 2018

Copy link to clipboard

Copied

Yes, checked that machine is up to date, as well as the drivers. If you try Premiere Pro you get the same issue...but the issue will go away on Premiere Pro if you switch the renderer to Mercury Playback Software Only. That functionality isn't available it seems in Rush though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2018 0
Adobe Employee ,
Oct 17, 2018

Copy link to clipboard

Copied

Hi Bryan,

Please mention the driver version of the GPU currently installed as that might help.

//Vinay

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2018 0
Community Beginner ,
Oct 17, 2018

Copy link to clipboard

Copied

Intel 615

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2018 0
Community Beginner ,
Oct 17, 2018

Copy link to clipboard

Copied

23.20.16.4974

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2018 0
Adobe Employee ,
Oct 17, 2018

Copy link to clipboard

Copied

Go to below link and update to the latest one. Restart the machine once done.

  • Date: 09-Oct-2018
  • Version: 25.20.100.6326

Support for Intel® HD Graphics 615

//Vinay

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2018 2
Community Beginner ,
Oct 17, 2018

Copy link to clipboard

Copied

That worked thank you! Strange though that when you run Intel support assistant and check for new drivers, it will say you're up to date...even though it's clear that it was not. thanks again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2018 1
New Here ,
Dec 26, 2018

Copy link to clipboard

Copied

I updated my driver, and it worked- for about a day. Now I'm having issues again, AND the app keeps crashing!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2018 0
Adobe Employee ,
Dec 27, 2018

Copy link to clipboard

Copied

Hi Caitlyn,

This can only happen if you have old drivers installed on the machine and there was a Window update. This driver is currently not signed by Microsoft and hence after the update it rolls back to the older one which may be 23.X or 20.X.

So, uninstall all older drivers as per the below KB and then update them again.

Uninstalling the Intel® Graphics Driver and Intel® Display HDMI/Audio...

Download Intel® Graphics - Windows® 10 DCH Drivers

//Vinay

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 27, 2018 1
New Here ,
Feb 03, 2019

Copy link to clipboard

Copied

Hi Vinay, I have downloaded the driver and even though my processor appears to be on the list when it installs it has an error message "Operating System Not Supported"

Do you know how I can go forward?

My current driver is 23.20.16.4973. I have checked the Intel site support - says this is the latest and the Dell Support and diagnostic say this is the latest. So maybe my computer is too old?? I would not think so

i7 6500 series. HD Graphics 520

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2019 0
New Here ,
May 15, 2020

Copy link to clipboard

Copied

I've tried this but it's still not working for me. I have the same problem; pink and grey, updated intel driver, worked for some time, now back to green and pink. Please help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2020 0
New Here ,
May 31, 2019

Copy link to clipboard

Copied

I have an intel 620 in my laptop with the latest drivers and it still isn't working

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2019 0
Adobe Employee ,
May 31, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2019 1
Adobe Employee ,
Oct 16, 2018

Copy link to clipboard

Copied

FWIW, try the driver version mentioned in this article:

Resolution for an issue where green, purple, or pink haze appears in the Source and Program monitors...

This driver issue was seen with Premiere Pro and After Effects too.

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 1
New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

This worked for my "Intel® HD Graphics 530". After I downgraded from the current driver to this older version 24.20.100.6286, the green stripes went away.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2020 0
New Here ,
Oct 17, 2018

Copy link to clipboard

Copied

Same issue here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2018 0
Adobe Employee ,
Oct 17, 2018

Copy link to clipboard

Copied

Hi Gregory,

Update to the drivers listed below and check if it helps. Restart the machine once done.

Support for Intel® HD Graphics 630

//Vinay

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2018 0
New Here ,
Aug 19, 2019

Copy link to clipboard

Copied

Hi Vinny,

I downloaded the Intel Driver and Support Assistance which said my system was fine, however, when I went to make another video in Adobe Rush it still came out purple and green. Could you please explain this for me?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2019 0