How do I fix distorted audio?

Community Beginner ,
Feb 07, 2019

Copy link to clipboard

Copied

Hello,

 

I was almost finished editing a video in Premier Rush, put the laptop away for a bit, and when I reopened it the audio was completely distorted. It concerns only the audio track that's locked to the video (the intro song works fine). It plays fragments that I have cut out, in slow motion. The track looks fine, the visual still corresponds to original audio and to the talking in the video but you just hear something else entirely. I cannot figure out what went wrong.

 

I have found another question about the exact same problem, they added a video so you can see/hear it: https://forums.adobe.com/message/10742142#10742142. This question was from last year and has not been answered, which is why I started a new discussion. This is a work project I have spent a lot of time on already. I really hope the video expert (who is mentioned in Adobe's twitter response) can help recover the original audio so I don't have to do it all over again.

 

Kind regards

TOPICS
Error or problem

Views

6.6K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Community Beginner , Apr 18, 2020
timothys10219936 Community Beginner , Apr 18, 2020
I had this problem when using "Optimised Clips" on the PC version. To turn it off, go to View, then uncheck "Use Optimised Clips". 

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Employee ,
Feb 07, 2019

Copy link to clipboard

Copied

Hi, JornaA!

Sorry to see your project got messed up. Would you mind explaining to me the things you've already tried? Uninstalling/reinstalling the app or turning your computer off and back on again? Have you tried to export the video? Is the audio distorted there?

Few more questions: what kind of laptop do you have? What kind of footage are you editing? How long is your project?

Let me know!

Caroline

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
JornaA AUTHOR
Community Beginner ,
Feb 08, 2019

Copy link to clipboard

Copied

Hi Caroline,

Thank you for your answer. Ofcourse:

- We looked at our other projects, the audio is not distorted anywhere else.

- We exported the video, the audio is distorted there too.
- We have turned the computers on and off (I was working on a macbook air which runs on macOS Mojave 10.14.3 and we also tried on our iMac which runs on macOS High Sierra 10.13.6). It is still distorted on both computers.

- I'm editing a simple simple instruction video of about 8 minutes my colleague recorded with her webcam in Gotowebinar.

We just now re-installed the app on the iMac, and the project disappeared.

So we turned the wifi off to make sure it did not get deleted on the macbook as well, then made a small adjustment there and after sync it reappeared on the iMac but corrupted (the video now too). Ill add a screenshot below.

Schermafbeelding 2019-02-08 om 10.42.32.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
JornaA AUTHOR
Community Beginner ,
Feb 13, 2019

Copy link to clipboard

Copied

Hello,

We're still waiting for a response.

Kind regards

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Feb 13, 2019

Copy link to clipboard

Copied

Hi Ageeth,

Sorry for the delayed response.

I need some information mentioned below to reproduce this issue.

1. Types of files and the source of the files (make and model of the camera)

2. Have you added or removed any transitions or effects on video/Audio files?

Unlock the timeline and then try below steps.

1.Is Auto volume checked in Audio>Advanced option? If yes, try unchecking it

2. Open Rush or click home if it's already open and go to Project options (... three dots below the project) and turn sync off and on.

3. Close the project and open/create a new project. Go to Edit>Preferences and click clear cache. Once done close Rush and open the old project.

//Vinay

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 09, 2019

Copy link to clipboard

Copied

I had the same problem, it solved when I turn sync off and on. Thanks for the help

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 19, 2020

Copy link to clipboard

Copied

Hi,

 

I'm having the same issue as JornaA, for some resason Premiere Rush is distorting the audio on my file making it play terribly slow and low. The video still plays at the appropriate speed.

 

I've done all of the fixes suggested in this discussion and none have work. I closed and restarted Rush, went off line and back online, started a new project and re-imported the necessary video. Nothing is helping.

 

Thoughts?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 25, 2021

Copy link to clipboard

Copied

Took you soooo many questions and so much time not to solve this !!??

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 09, 2019

Copy link to clipboard

Copied

This has just happened to me today in my first project in Rush. Reopened the  project to find the audio slowed and out of synch. I'm working on a Mac laptop.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Mar 02, 2019

Copy link to clipboard

Copied

This happens to me a lot, as well. It's usually when I am undoing an edit to a clip, and the audio levels for the entire clip get raised (I see the entire wave pattern move upward). I checked the audio panel and it doesn't show any change to the clip volume, but it is definitely louder.

I am using video files from an iPhone XS, downloaded from my Google photos storage onto a Windows 10 PC. There are no transitions or effects.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 12, 2020

Copy link to clipboard

Copied

I've had the same experience on my first go. Filmed on iphone - imported to PR and fine then it froze and said Optimising video - made the images all narrow then exited app, re-added movies (which are not distored in Quicktime) and it sounds like a Trade Federation droid from Star Wars,  Episode I. How frustrating! Macbook Pro. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

Hi!
I just had the same problem. Suddenly, the sound was distorted (working on Adobe Premiere Rush on Mac) and sounded like a Trade Federation droid. haha. But not so funny, when you are about to finish your video. Nevertheless, I was able to solve it by unchecking "auto volume" and then checking it again (btw: undo didn't work).

 

I hope this helps anybody.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Apr 18, 2020

Copy link to clipboard

Copied

I had this problem when using "Optimised Clips" on the PC version. To turn it off, go to View, then uncheck "Use Optimised Clips". 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 23, 2020

Copy link to clipboard

Copied

Thanks! It works for me after I followed all the other instructions. 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 11, 2020

Copy link to clipboard

Copied

Oh my, thank you so much for writing what worked for you. I tried it and it saved my project.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 08, 2020

Copy link to clipboard

Copied

Thank you it worked for me to.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 25, 2021

Copy link to clipboard

Copied

Thank you so much - looks like Adobe may need you on their team or at least someone with an answer !!))

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 06, 2020

Copy link to clipboard

Copied

Same problem here or worse, the audio track is completely distorted I am using on from the Rush audio library, only plays a few seconds very distorted and then goes silent, deleting the track and adding it again does not fix the issue

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
May 19, 2020

Copy link to clipboard

Copied

Did you try to disable "Use Optimized Clips"? 

 

1. Go to the View menu > Disable "Use Optimized Clips" 

2. Play your sequence

 

You can also try clearing cache files 

1. From the Rush Project Browser

2. Go to Edit menu > Preferences

3. Select Manage cache > Select "Delete all cache files"

 

Let us know if that helps or not. 

 

Best, 

 

Peter 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Aug 20, 2020

Copy link to clipboard

Copied

Hi,

 

I'm having the same issues. After the Rush-App on my iPad crashed several times during export of my project (There is plenty of space on the iPad and I've tried all of the different export settings) I turned to my Macbook. But suddenly the sound is distorted - and some of the clips are in a kind of slowmotion. 

 

I've tried all of the above tips. Please help - it's quite a problem for an App you pay quite an amount for each month. After using it for a month or to the overall impression is that it is very unreliable and has quite a few serious bugs. 

 

Best regards

Jesper 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 07, 2020

Copy link to clipboard

Copied

Hi Adobe Rush, I had exactly the same issue with a video last night.  Tried all the steps above, nothing worked and ended up having to recreate the whole thing in Camtasia.  Is this a regular bug?  And if so what is being done about fixing it?

 

Thanks

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 07, 2020

Copy link to clipboard

Copied

The issue is still not fixed. I’ve been in contact with support - but they were not able to solve it. I’m afraid I have to start all over with my projects in another software . But that’s a lot of work lost.



Jesper Dupont
www.jesperdupont.com
www.sans-1.com
Tlf.: 26842350

Studie / kontor:
Torvet 6, st.
5800 Nyborg

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

same issue here uncheck optimized clips dont work audio still distorted

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 16, 2020

Copy link to clipboard

Copied

I tried following the steps of "optimised clips," on my Macbook Pro and it's still not working. What's the fix?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 10, 2021

Copy link to clipboard

Copied

Thanks dude, you just fixed my messed up voiceover problem with this tip (deselect Use Optimised Clips).  Appreciate you!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more