I think I need to reconnect media...

New Here ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

I'd been using Rush on my Mac laptop, which stopped working, so I had to get a new one. I am on a new Mac (running 10.15.5) and every Premiere Rush project that I have, which were all synced to the cloud, now shows up with a red screen and exclamation point. It seems all my media needs to be reconnected and I don't know what to do. I'm freaking out.

TOPICS
Cloud sync, Desktop version, Error or problem, How to

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

Are you sure your media files are stored in the Creative Cloud? If so, you should have been able to open any project and edit it without having to re-connect any media.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

I don't know what happened but they were all messed up. Didn't make any sense to me either.  I just figured out how to manually reconnect them all and it seems to be working fine. Tedious, but whatever.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

LATEST

Thanks for responding btw!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines