[IMPORTANT!] Error when rendering video at random place!

Explorer ,
Nov 11, 2018 Nov 11, 2018

Copy link to clipboard

Copied

Why I get errors at random place when I rendering video?? (WINDOWS, PC) For example:

Adobe Media Encoder

Export Error

Error completing render.

Writing with export: H.264

Writing to file: \\?\D:\montavimas\video-24.mp4

Writing file type: H264

Around timecode: 00:21:24:23 - 00:21:24:08      (TIME IS AT RANDOM)

Component: H.264 of type Exporter

Selector: 9

Error code: -2147483648     (error code is at random)

What to do and how to render video normaly? Guys, i'm paying for this program

TOPICS
Error or problem, Export

Views

7.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Nov 11, 2018 Nov 11, 2018
As I told this error comes at random points. Finally from 10th time it rendered successful. It means just adobe not working correctly. Because I didn't changed anything at that point of clip or other random point. I just repeated the process..... Thank you, I'll write it to adobe support.

Likes

Translate

Translate
LEGEND ,
Nov 11, 2018 Nov 11, 2018

Copy link to clipboard

Copied

There is a problem with the clip(s) at 00:21:24:23 - 00:21:24:08 in your timeline.

Try replacing those clips in that area on the timeline, and try exporting again.

Also -

If you have effects at those points in the timeline, try doing a preview render to verify they will render correctly. If it renders correctly, then in the Export settings check the box for Use Previews.

This is a user to user forum hosted by Adobe,  if you want to speak directly to Adobe you need to use Adobe Support.

Also, you've posted in the Premiere Rush forum.

You'll likely get additional help posting here:

Adobe Media Encoder (AME)

or here:

Premiere Pro CC 

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 11, 2018 Nov 11, 2018

Copy link to clipboard

Copied

As I told this error comes at random points. Finally from 10th time it rendered successful. It means just adobe not working correctly. Because I didn't changed anything at that point of clip or other random point. I just repeated the process..... Thank you, I'll write it to adobe support.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2019 Mar 28, 2019

Copy link to clipboard

Copied

I wonder if that was ever fixed and if so what was the solution. I have the same thing and once I even got my entire project rendered but only the audio came out.

I gave up and export the video in lower resolution so I could have it finished.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

In my experience, ADOBE couldn't possibly care less about user experience with their software.  This issue continues to happen, and as stated above, without changing ANYTHING it will sometimes work, sometimes fail, always in different places of the timeline, with no rhyme or reason.  Shame on  you Adobe, for so consistently leaving your users to fend for themselves in every one of your products.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

I've also been getting these random errors (with random timestamps each time) lately. It's really frustrating. I restart the machine, restart premiere clearing the cache, and just constantly keep trying to render until it finally works. It has no rhyme or reason. Extremely frustrating. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

Happening to me as well.  Very frustrating not having any idea how to fix it based on these errors or the above response.  This is only happening in the past months and has been more and more frequent.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

LATEST

I was having this same issue for the last week. After updating to the 2021 version, it appears to be working now.  You will need to restart your computer and then reopen after upgrading and then upgrade your file as well.  

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines