Highlighted

Imported Audio Files And voice Overs Not Working

New Here ,
Jun 06, 2019

Copy link to clipboard

Copied

Greetings, Newbye Here.

Audio works great with the original video as shot. However, voice-overs come out as just static. Same with using a separate recording device and then importing into RUSH. I tried MP3 and Itunes format, same static. However, the audio files play just fine outside of Rush.

Views

248

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Imported Audio Files And voice Overs Not Working

New Here ,
Jun 06, 2019

Copy link to clipboard

Copied

Greetings, Newbye Here.

Audio works great with the original video as shot. However, voice-overs come out as just static. Same with using a separate recording device and then importing into RUSH. I tried MP3 and Itunes format, same static. However, the audio files play just fine outside of Rush.

Views

249

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 06, 2019 0
Adobe Employee ,
Jun 06, 2019

Copy link to clipboard

Copied

Hi HartPonder

Sorry for the inconvenience.  Can you please let us know the following details so that we can better assist you.

  1. What version of Rush are you using?
  2. Do you have an Android, iOS, Mac or Windows hardware? What model and OS version?
  3. Does this happen with all audio files and in all projects?
  4. Does this happen with synced and local projects?
  5. Would you be willing to share the audio file so we can test with it?

Thanks in advance. Hope to get this sorted out for you.

Best,

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2019 0
New Here ,
Jun 07, 2019

Copy link to clipboard

Copied

Greetings Peter:

1. I am using Rush 1.1.0 (Build 235)

2. Mac Book Pro, running MacOS 10.13.6

3. Not the audio files that are recorded with the video. Only imported clips for voiceover.

4. I am a newbie, I have not used synced yet.

5. Yes, see attached. The audio files play on all my devices, but not on Rush when imported.

I just deleted and reinstalled Rush and no change to the above problem.

Thank you for all you do.

Cordially,

Hart

What version of Rush are you using? Rush

Do you have an Android, iOS, Mac or Windows hardware? What model and OS version?

Does this happen with all audio files and in all projects?

Does this happen with synced and local projects?

Would you be willing to share the audio file so we can test with it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2019 0
New Here ,
Jun 07, 2019

Copy link to clipboard

Copied

Update:

I shot an iPhone video and imported in Rush, and the audio plays too fast and scratchy... Plays great on QuickTime however, whats going on?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2019 0
Adobe Employee ,
Jun 07, 2019

Copy link to clipboard

Copied

Sorry for the trouble. I'm not seeing this myself but can you try this

  1. Open any project in Rush
  2. Open the Premiere Rush menu (top left in menu bar)
  3. Preferences > Set Audio Output to "MacBook Pro Speakers" and Audio Input to "No Input"

Does that help?

Thanks,

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2019 0
New Here ,
Jun 07, 2019

Copy link to clipboard

Copied

No it does not. If I export the work, the audio is great…So its definitely imbedded into the workflow… I do not know what I am going to do, hitting the road in a few days, gone for a few months, and was counting on this software to work…If I cant fix may jump ship to another platform…

Hart

Hart Ponder Photography

hart-ponder.viewbug.com

Cell: 760-601-6946

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2019 0
Community Beginner ,
Dec 09, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2019 0