iPad Video Missing 5-10 Seconds After Importing

Community Beginner ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

1. Using Procreate, I create a full length time lapse of my illustration (anywhere between 7-15 minutes).

2. I export the video to my Photos app on my iPad (.mp4 by default).

3. I watch the video, from start to finish, in my Photos app to verify video is not corrupt or missing frames.

4. I import it to Premiere Rush, on my iPad, as a new project (default settings... I don't touch anything).

5. I use the "speed" feature to squish my video down to approximately 1.00 minute.

6. I play the video before exporting... and there is always 5-10 seconds of frames missing at the end.

7. I google how to fix 🙂

 

Can someone please help me figure this out??? I have tried googling everywhere to find a solution, but I just can't find one. I swear that all I'm doing is messing with the "range speed" nothing else! I have tried putting the .mp4 file on my google drive and opening it on my PC and the video is 100% complete. I have no idea what the problem is, but I really want to avoid having to use my potatoe PC for such a simple edit everytime I want to upload a 60 second timelapse to Instragram 😞

 

Any help is greatly appreciated!

TOPICS
Error or problem, Export, Import

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation