Missing media in projects in Premiere Rush

New Here ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

I'm working on a project on premiere rush (mobile)  but when I open the app and select my project, some of my media isn't there. It is just a blank box. It has the same editing and effects as when the media's is there, it just isn't showing the video.

Is there a way to get my videos to show again? (I don't have the "don't view button" selected)

I also can't upload anymore media - I get an "error importing media" message when I try to do so.

title edited by mod

 

DEEDC8DC-F3E6-4ECB-9A2F-AA6673F95FD3.png

 

TOPICS
Error or problem

Views

5.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 14, 2020 Feb 14, 2020

Copy link to clipboard

Copied

Hi there,

Thanks for writing in. It looks like your media files are offline. Here is a link of the community thread that discusses a similar issue, take a look at some suggestions: https://community.adobe.com/t5/premiere-rush/after-rush-opens-my-video-grayed-out-where-are-my-video...

I also can't upload anymore media - I get an "error importing media" message when I try to do so. - What type of media files are you trying to import?

Let us know if that helps.

Thanks,

Kartika

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 14, 2020 Feb 14, 2020

Copy link to clipboard

Copied

Hello  Yoonfnm,

 

Very sorry for the inconvenience here. We are investigating this issue right now and hope to have it fixed ASAP. In the meantime, if possible, you could sync your project and complete the project on the desktop or Android.

 

It would be very helpful if you can tell me what type of file is offline (was it recorded on your iPhone or another camera/app?). If you could also share the file with me that would be great!

 

Lastly, if you want to track the progress on this issue, you can add your vote here: https://adobe-video.uservoice.com/forums/916423/suggestions/39692695

 

 

Thanks,

 

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2020 Feb 15, 2020

Copy link to clipboard

Copied

Having the same issues and its seriously affecting my productivity 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

Hey Marty, happy to look into this for you! Would you mind answering a couple of questions so we can further our investigation?

Could you tell me what kind of media you're editing? What did you use to film it? 

 

Caroline

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

I'm with the same problem! All the work i started on Iphone, and checked to sync automatically, but now , the videos and voices that i recorded is missing, I hope that I don't lost everything.

Did you got a solution?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2020 Jul 01, 2020

Copy link to clipboard

Copied

the rush start to download files, I don't know why if all the videos was in my iphone.... After that the videos appeared back in the project but the voice recorded in adobe rush didn't, also i can't find it in any place.... So I stoped sync the project.

I'm really upset with this app... I lost a lot of work and time....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2020 Jul 12, 2020

Copy link to clipboard

Copied

I have the same exact issue. I have been working the whole day and when I was ready to export my 3 mins video all sorts of problem occurred. First Adobe Rush do not render on the app no matter what I did to fix it. Second, when I tried to use my deskstop the app give me the issues being mentioned her. I am very FRUSTATED with this app. Will be cancelling my subscrition and spreading the word that this is app is a HUGE waste of time. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2020 Aug 23, 2020

Copy link to clipboard

Copied

I'm having the same issue. So much precious time down the drain. Help! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2020 Oct 19, 2020

Copy link to clipboard

Copied

Same issue here! How adobe can justify charging people for this app is just insulting. I have all brand new equipment so it isn't tech error. the desktop version is a huge waste of time, red errors and missing media on ipad/iPhone/windows desktop each time I use it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

I am also experiencing grayed out edited media.


when I add the same clips a second time, they gray out too.

 

I do not work between desktop and iPhone, I work iPhone only.

 

none of the troubleshooting tips I've searched for online have helped with this at all.

 

Any solutions?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

LATEST

Hi @beckym32065284 

 

Can you send a screenshot of the issue? What happens when you long press on the clip? Do you get a menu that says Connect Media? 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines