Highlighted

Motion graphic title creates white flickers

New Here ,
Jan 31, 2019

Copy link to clipboard

Copied

HI there,

I've got a simple video clip that is just 1 continuous shot of a person talking to the camera. I've put some title graphics on it that swipe in, but once rendered everything is jumpy and flickering.

I've uploaded just the titles as a short clip here so you can see. Can you please help?

EDIT: Watch the video in full screen to see the issues clearly

Episode 1 intro - YouTube

Thank you,

Eoghan

Views

90

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Motion graphic title creates white flickers

New Here ,
Jan 31, 2019

Copy link to clipboard

Copied

HI there,

I've got a simple video clip that is just 1 continuous shot of a person talking to the camera. I've put some title graphics on it that swipe in, but once rendered everything is jumpy and flickering.

I've uploaded just the titles as a short clip here so you can see. Can you please help?

EDIT: Watch the video in full screen to see the issues clearly

Episode 1 intro - YouTube

Thank you,

Eoghan

Views

91

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 31, 2019 0
Adobe Employee ,
Feb 04, 2019

Copy link to clipboard

Copied

Hi Eoghan,

Try updating your GPU drivers and then letting us know if it helped or not.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 04, 2019 0