.mp4 files (formerly used w/o problem) now only import as waveform audio

New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

I edited video on 3/12/21 without any hiccup whatsoever. I left work that Friday, locking my computer, and then returned Monday 3/15/21. At some point in the interem time, without anyone else accessing the computer and no restart Adobe Rush has decided that .mp4 files I formerly used as the intro and outro stingers for all my files should become unlinked (similar to if they changed directory).

 

When I go to "Find and Connect" them Rush tells me, "The selected file cannot be linked because its type does not match the original file's type. Choose the original file and try again. When I attempt to reimport the same clip it will only appear on the audio track of the document. The same is true of any and all .mp4 files.

 

The same files open fine in Premier Pro, Windows Media Player, etc.

 

I have uninstalled and reinstalled Rush - no change. I have restarted the device numerous times - no change. I have run antivirus, malware protection, and registry correction applications - no change.

 

What is blue blazes is happening here?

TOPICS
Desktop version, Error or problem, Import, Performance

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation