Highlighted

Music is not playing on my videos in Premiere Rush

New Here ,
Feb 20, 2020

Copy link to clipboard

Copied

I have export my work 2 times now and I realize that music is not playing... I tried rebooting my laptop... updating software and it still not playing I am using youtube copyright free music... which I always use for my Adobe Rush projects...and for some reason I am getting no audio... the levels of the music dont even show as there was no music there anyone know how to fix this?

TOPICS
Desktop version, Error or problem, Performance

Views

422

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Music is not playing on my videos in Premiere Rush

New Here ,
Feb 20, 2020

Copy link to clipboard

Copied

I have export my work 2 times now and I realize that music is not playing... I tried rebooting my laptop... updating software and it still not playing I am using youtube copyright free music... which I always use for my Adobe Rush projects...and for some reason I am getting no audio... the levels of the music dont even show as there was no music there anyone know how to fix this?

TOPICS
Desktop version, Error or problem, Performance

Views

423

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 20, 2020 0
Adobe Employee ,
Feb 24, 2020

Copy link to clipboard

Copied

Hi there,

We appreciate you writing in. Could you share more info, it helps us to understand better?

Let us know, happy to help.

Thanks,

Kartika

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 24, 2020 0
New Here ,
Mar 03, 2020

Copy link to clipboard

Copied

Hello thank you for taking your time and replying

- Im using version 1.5.2 (build 536)

- I have no audio while working on the project nor when I export/share the project out. Like I said for this particular project I had to use imovie to add the music again for it to work.

- I have never had this issue before all my other files were music was added ( i used music from the copyright free youtube music ) dont have or never had this issue

 

However, I havent worked in any new projects this week...at least not yet so not sure...if the issue is fix by now...

will let you know if anything again

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2020 0
Adobe Employee ,
Mar 03, 2020

Copy link to clipboard

Copied

Thanks for getting back to us. Could you share a sample file with us so that we can test them at our end? You can upload it on DropBox or Google Drive and send us a download link.

 

Kartika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2020 0
New Here ,
Mar 06, 2020

Copy link to clipboard

Copied

Hello Kartika 

as the exported file (mp4) or the rush file?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2020 0
Adobe Employee ,
Mar 06, 2020

Copy link to clipboard

Copied

The media files which you're using for the project. So that I can test them.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2020 0