Highlighted

My video won’t render and Save to camera roll

New Here ,
Sep 17, 2019

Copy link to clipboard

Copied

I’m having trouble rendering my video. When I click on the export bottom it loads for 15 seconds then the app glitches and goes back to my phones home screen. In other instances it just says unavailable to download video. Last time I checked the adobe community many people had this same issue and the adobe staff said this should be resolved in version 1.3.0 but so far the app has only updated to version 1.2.5. How long will this take. This is so frustrating considering that I’m paying for extra storage but can’t even upload my video. Please help

Views

484

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My video won’t render and Save to camera roll

New Here ,
Sep 17, 2019

Copy link to clipboard

Copied

I’m having trouble rendering my video. When I click on the export bottom it loads for 15 seconds then the app glitches and goes back to my phones home screen. In other instances it just says unavailable to download video. Last time I checked the adobe community many people had this same issue and the adobe staff said this should be resolved in version 1.3.0 but so far the app has only updated to version 1.2.5. How long will this take. This is so frustrating considering that I’m paying for extra storage but can’t even upload my video. Please help

Views

485

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 17, 2019 0
Adobe Employee ,
Sep 18, 2019

Copy link to clipboard

Copied

Hi Elizanette, 

 

Sorry that Rush is not working correctly. Can you tell me a little bit more about your device and project?

1. What device and iOS version do you have?
2. What does your project look like? 4k or HD videos? Short or long clips?
3. Are the videos in your project from your phone or another camera?

Can you try changing the Export Quality Settings to see if that helps? Instead of "automatic" please try "1080p Match Framerate" or "720p Match Framerate" 

 

Hope to solve this for you soon. Thanks!

 

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2019 0
New Here ,
Sep 19, 2019

Copy link to clipboard

Copied

Thank you for your reply. My project consists of about 15 clips ranging from 30 seconds to 2 minutes. My video ended up being 12 minutes after I finished editing. I film on my iphone Xr wich has a back camera setting of 4k resolution. After I shoot my video I then upload it to Rush and add it on to the rest of my clips. I tried your suggestion and rendering my video in 720 p but that did not change anything.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2019 0
New Here ,
Sep 30, 2019

Copy link to clipboard

Copied

Hello Peter,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2019 0