Need Help - Rush won't import Audio on .MOV files from DSLR

New Here ,
Oct 29, 2019 Oct 29, 2019

Copy link to clipboard

Copied

Just downloaded the APP - Trying to edit a cool band performance.

2 Issues:

Rush can't detect My DSLR .MOV files transferred to my mobile device. It ONLY sees them if I import from my Dropbox.

 

Once importing from DropBox - Rush is ONLY importing on the video from the .MOV files - The Files play out with audio just fine on the phones standard vid player and raw on Instagram...

 

This has to have a simple solution right?

TOPICS
Import, Mobile version

Views

367

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 30, 2019 Oct 30, 2019

Copy link to clipboard

Copied

Maybe.

 

What device are you editing on and what operating system? What happens if you copy the video to the device itself rather than trying to link to it on Dropbox?

 

What is the audio and video format? If you open the DSLR video in the free download MedaInfo, set View to Text and then copy the report it generates and paste it to this forum we'll better be able to tell you if the issue is related to the video source and codecs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 30, 2019 Oct 30, 2019

Copy link to clipboard

Copied

Maybe the file is too heavy (Such a RAW video) o high compressed file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

LATEST

I'm having this issue on Android latest as of today (1.2.16.3176).  The video isn't RAW, it's h264 avc @4k30 according to VLC.  The audio is the issue, which is "DVD LPCM" or lpcm.  This seems to be a very common codec, as far as I can tell this is the same as WAV.  The files are coming out of a Fuji ILC (xh1).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines