No audio from Rush

New Here ,
Oct 02, 2019 Oct 02, 2019

Copy link to clipboard

Copied

I'm not sure what's going on but I regularly have this happen where rush just suddenly stops producing audio.  I have sound going to my headphones and it shows that the audio tracks are playing, via the equalizer in the lower right-hand corner, but I get no audible sound.  

 

I've tried, closing and opening the application as well as system restart, and still no joy.

 

Any thoughts on troubleshooting? This is becoming a regular occurrence.

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 02, 2019 Oct 02, 2019

Copy link to clipboard

Copied

Have you checked the audio settings in the program's preferences?

 

You don't say what operating system you're on or if you're on a desktop, phone or tablet, but that can also be a factor as some systems reset these preferences every time you plug in a USB microphone or headphone.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2019 Oct 02, 2019

Copy link to clipboard

Copied

LATEST
You sir are a hero, and a saint. I never thought it might be that simple and it happens all the time. It seems to be an issue with it automatically switching to a pair of Bluetooth headphones I have. Thanks so much for that!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines