Highlighted

No audio on playback

Community Beginner ,
Jan 24, 2019

Copy link to clipboard

Copied

Hi Everyone!

I have an issue with Premiere Rush... I have a sequence all done and edited but when I playback within Rush I don't get any audio. The audio is there in the sequence and the audio bars are moving when playing.

Please can someone advise me on what to do?

Thanks

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No audio on playback

Community Beginner ,
Jan 24, 2019

Copy link to clipboard

Copied

Hi Everyone!

I have an issue with Premiere Rush... I have a sequence all done and edited but when I playback within Rush I don't get any audio. The audio is there in the sequence and the audio bars are moving when playing.

Please can someone advise me on what to do?

Thanks

Views

115

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 24, 2019 0
Adobe Employee ,
Jan 29, 2019

Copy link to clipboard

Copied

Hi One_Call_Insurance!

Does the audio play back if the video is exported?

Caroline

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2019 0