No Sound on Premiere Rush

New Here ,
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

I'm new to Rush, I have Version 1.5.25 (Build 573) and I have selected some soundtrack music and added to my project. When I play back, there is no sound but the bars on bottom right are moving with the music. I have checked and double checked the setting on my computer, they are working. I have Googled how to remebdy but haven't found anything that works and I don't see anywhere to adjust audio preferences inside Rush other than "Edit", "Preferences" and then "Media Import". Any advice would be appreciated!

 

Thank you 🙂 

TOPICS
Desktop version, Error or problem, Performance

Views

10.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Feb 22, 2021 Feb 22, 2021
Hi!    A few things to try if you haven't already - #4 seems to help most Desktop users (Thanks, Dionte5EE6for, the suggestion)   1. System reboot  2. Hold down the Alt key while launching Rush to reset preferences  3. Go to Windows Control Panel > Hardware and Sound > Adjust System Volume - Make sure Rush's volume is up   4. Within Rush, go to Preferences > Set Audio Input to "No Input."   Let us know your results.    Thanks!   Peter

Likes

Translate

Translate
Adobe Employee ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

Hi Raymond!

We're sorry about the audio issues. Can you provide more information?

  • Which OS do you have?
  • Is it happening with a specific project?
  • What's the source of the audio files?

Looking forward to your response.

 

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2020 Sep 29, 2020

Copy link to clipboard

Copied

I am having the same problem. I've worked for a week on the visual aspects of this video but, when I add music, it doesn't have any sound. I've searched via Google for solutions and none of them have worked for me. I've tried preferences and the preferences indicate that my speakers are "not working". The speakers (Realtek high definition audio) work with any other app. My computer is an ASUS and my operating system is Windows 10. I am using Premiere Rush 1.5. I would love some help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

Hi, 

I have the same problem and for some weird coincidence I have the same computer, software and the same op (operating system). What could I do to ear the music/sounds on premiere rush? I tryed to do what on google said to do but it didnt wor. Any tips?

Thank you.

Pingui Green

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

I am running into the same issue as well with Rush. I am not able to hear any audio output and I've tested each of my speaker options to no avail. 

 

I too see the audio bar moving but no audio is coming out. 

All my older videos in Rush no longer output audio now either. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Yup - having the same issue as well. Same audio driver as well as operating system. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Hi,

Can you please let us know the name of Audio you have used in your project , that is having no sound in it.

Thanks & Regards,

Shalini

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

i'm having the same issues.  What can i do?  My laptop is brand new and has plenty of ram.  Help!!!!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Hello, I am also having this issue. I have a video I've created and have already been able to add a narration track to most of the video. I want to finish this track with my last sentence of script. I click record, I see the meter moving with my voice. I stop the recording to listen back but it is silent. I've deleted and re-recorded many times and it still won't play any sound. The track insert is visible, no sound.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

Im having the same issues, has anyine had any luck? ive tried everything, thinking of using something else.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2020 Dec 13, 2020

Copy link to clipboard

Copied

All of my audio comes from the YouTube Audio Library and some files worked fine in Rush, others gave me the silent treatment. I found downloading the trouble files again helped -- I guess sometimes they download improperly and Rush doesn't like it? I couldn't begin to explain why that would be but if you could get a fresh audio file (ie download it again) it might work in Rush.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

I am having the same problem. I used Rush desktop for the first time yesterday (Dell Inspiron 24-7459 all-in-one with touchscreen, Core i7-6700 CPU, Windows 10 home v. 1909, 16GB RAM). When I add a stock audio clip to the edit sequence, when playing back in the edit window there is a short blip, then silence. I was looping  the short clip and had to "eyeball" the edit because I couldn't hear it. When I scrubbed the audio, I could hear the scrubbing, but not during edit window playback. I exported the finished clip, and the audio exported along with the video just fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2020 Dec 13, 2020

Copy link to clipboard

Copied

I'm having the same issue but only for specific audio files. Some work fine, others do the same thing you describe -- looks like they're playing but no sound comes out.

 

The audio I'm working with comes from the YouTube Audio Library, and in my latest project one file in particular was giving me grief so I tried downloading it again and voila, now it works. So I guess Rush didn't like the first download, but the second one was okay? If you can get a fresh audio file to work with, might be worth a try.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

I'm having the same problem now. I'm not super techy so I need all the help I can get. I think the Adobe reps for Rush are tired of hearing from me. LOL! But I keep having issues one after the other since I've downloaded Rush. Initially, my problem was that Rush kept crashing every time I tried to edit. They advised me to turn off my syncing - so I did. It's still crashing but less than when it was syncing. I'm also able to edit a bit more before it crashes. However, when I do a playback after rebooting, the sound disappears. If I wait long enough without rebooting, the sound will come back on. It doesn't give me a time frame of when. I just have to wait or guess. My speakers work fine so I know for sure it's Rush. Honestly, I think they just need to work on fixing the bugs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

I am having the same issue. Been using Rush successfully on a Dell Lattitude 5410 with Windows 10 Enterprise version 1909 for several months. I'm importing videos from my desktop. I can tell there is sound (sound bars moving) but I can't hear anything through laptop speakers or headphones. When I play back the video outside of Rush, the sound is fine. But I can't edit the videos without being able to hear the sound. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

Hi everyone, I have found the solution to this problem. Go to Edit > Preferences and then make sure your audio input is disabled. after that, the audio output should work perfectly fine

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Hi, I appreciate the solve as this has probably helped many. But I work on Rush for iOS on my iPad Pro and that kind of setting is not available. Any suggestions?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2021 Feb 06, 2021

Copy link to clipboard

Copied

Im having the same problem! With iphone 12.. Im tired if this issues with rush, since my iphone 8 plus i have this kinds of problem and no solution for years...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

sorry guys, I know nothing about this. I use an android but the audio works fine for me. sorry 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

You saved us all on this issue.  I had spent the time of several people (including Ashish at Adobe) with nobody having a resolution.  This fixed the problem.  You are a wise man Grasshoppa ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

Thank you it fixed my problem on PC. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

Than youuuuu. This thing was making me crazy. You saved my day, I was thinking of changing software

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

I cant find where the audio input is

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

Brilliant!  Did the trick for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Hi Your solution has worked. Thanks a lot. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines