Out of Sync Audio

Community Beginner ,
Jun 07, 2019 Jun 07, 2019

Copy link to clipboard

Copied

After importing my footage into the Rush app from the camera roll, the audio goes out of sync. Is there a way to fix this?

Views

808

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

Hi BenM!

Sorry for the trouble, that sounds frustrating. What kind of footage is it? My suggestion is to transcode the footage either using Adobe Media Encoder or a third-party service like this one: https://handbrake.fr/

After running it through Handbrake or AME, re-import it into Rush. Should stay in sync.

Caroline

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 12, 2019 Jun 12, 2019

Copy link to clipboard

Copied

LATEST

Hi BenM,

Can you please confirm the platform and Rush version you are using?

Did Audio got out of sync right after the project creation or did you make some changes in the project first? Also, can you tell us the media type you are using and if it is HD clip or 4K?

Any specification will help us fix the issue?

Thanks,

Swati

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines