Pixelation on video after cuts

New Here ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

I am using Abobe rush on my MacBook Air and I have noticed that after a cut/edit the video is often pixelated for a second or more before restoring to full quality. Please help as it is significantly reducing the look of my work.

TOPICS
Error or problem, Performance

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Hi Kerry, 

 

To clarify the issue of the image getting pixelated is temporary? Will it look sharp after a second or so? Also, does the exported video look good once rendered?  

 

You can try going to the View menu > Select Preview Quality > Select High. 

 

This could introduce performance-related issues since we're trying to process your video at the highest quality, but the image looks better and your system is powerful enough to support it, then that may help. 

 

Let us know!

 

Peter 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

LATEST

Hi Peter

 

Thanks for getting back to me and sorry for the delay in getting back to you. 

 

The pixelation does correct itself after a few seconds but it is clearly visible even when the videos have been exported. 

 

Kerry

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines