Playback shows Black screen in Rush

New Here ,
Dec 21, 2019 Dec 21, 2019

Copy link to clipboard

Copied

I've just purchased Rush and unfortunetaly, its already getting on my.........

 

I've managed to import my video clips onto the timeline, the audio is working fine and, in sync with the video.  The problem is as the video plays, nothing is showing inthe preview window.  Just a black screen.

 

I've tried to clear my "Cache"history, restarted my pc but still nothing.  Any ideas please.  I am using windows 10 on a desktop.

 

Please help as i'm about to cancel my susbscrition.

 

 

Title edited by mod

TOPICS
Preview

Views

896

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 23, 2019 Dec 23, 2019

Copy link to clipboard

Copied

Hi there!

Sorry for the frustrating experience. I understand Premiere Rush playback showing a black screen. Am I right?

       •    Which version of Premiere Rush are you using? https://community.adobe.com/t5/premiere-rush/finding-the-premiere-rush-version-number/m-p/4788185

  • What kind of media files are you working with?

 

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2019 Dec 29, 2019

Copy link to clipboard

Copied

Too late I'm afraid.  Had to cancel it but thanks for replying.  I now have premiere pro which works fine until when it comes to uploading the edited video on YouTube.

 

I'm working on fixing that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

I have the exact same problem with Rush downloaded & installed today. Would love an answer.

 

I'm on a Windows 10 with Nvidia Geforce RTX 2060, all drivers and Os up-to-date. My video is 2.7k filmed with a DJI Mavic Mini drone and is saved in MP4 format.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2020 Aug 05, 2020

Copy link to clipboard

Copied

LATEST

Also have same problem, it did work now not.... Even with a simple couple of images, will not playback. Have check all updates etc and complete... Will add that on my surface it works fine.... As I said did work now now...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines