Premier Rush video and audio off after export

New Here ,
Sep 23, 2020

Copy link to clipboard

Copied

Can someone please help me? I am not very technical, but here is the issue.  I have created a video in Premiere Rush and it is 28 minutes long. When I export to my computer drive it is 56 minutes (i.e. double) and the audio and video are out of synch.  They are in synch within the app before export.  Does anyone know what the issue is on this one?

TOPICS
Export

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premier Rush video and audio off after export

New Here ,
Sep 23, 2020

Copy link to clipboard

Copied

Can someone please help me? I am not very technical, but here is the issue.  I have created a video in Premiere Rush and it is 28 minutes long. When I export to my computer drive it is 56 minutes (i.e. double) and the audio and video are out of synch.  They are in synch within the app before export.  Does anyone know what the issue is on this one?

TOPICS
Export

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 23, 2020 0
New Here ,
Sep 24, 2020

Copy link to clipboard

Copied

Same issue here.. Other users posting similar but no answers yet. Anyone from Adobe able to help? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
New Here ,
Sep 24, 2020

Copy link to clipboard

Copied

I figured it out somehow -- When you go to "Share",  Change the "Preset" line to "Custom" and the "Frame Rate" to "30".  That worked for me.  Hope it does for you.  If not, you may just need to play with the rame rate.  Not sure why this worked, but it did.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
New Here ,
Sep 26, 2020

Copy link to clipboard

Copied

Hi Collin, Thanks for the info. Dropping the frame rate worked a treat.

 

If you want to keep the 60 fps (or auto setting) I found another fix from Manoj on here who had the same problem as us.

 

He advised to go into Edit > Preferences and turn off hardware acceleration.

 

This worked. It took longer to render but has produced the best quality 60fps export that runs to original time and audio without slowing down the action or doubling the run time of the exported vid.

 

Thanks loads for your fix. Cheers!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2020 0