Projects

New Here ,
Mar 26, 2019 Mar 26, 2019

Copy link to clipboard

Copied

I've been using Premiere Rush for a little while now, to edit my church service videos into short clips for social media, and it basically wouldn't load for a handful of days, and when it finally did, all the clips I've made aren't showing up. Can anyone help me out?

Views

142

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 26, 2019 Mar 26, 2019

Copy link to clipboard

Copied

Hi KennyH!

I need some details and then I may be able to help you out! What device are you using? Desktop or your phone? And the more details you can provide about that device, the better!

Thanks!

Caroline

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 26, 2019 Mar 26, 2019

Copy link to clipboard

Copied

I’m using my mid 2010 macboo Pro runnin macOS High Sierra Version 10.13.6

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 27, 2019 Mar 27, 2019

Copy link to clipboard

Copied

LATEST

Thanks! Is this the device you created the project on? I wonder if there is an error happening in the Cloud Sync.

Caroline

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines