Highlighted

Red Screen Issue

New Here ,
Nov 27, 2018

Copy link to clipboard

Copied

Most people get the red frame with the explanation point. I however get this! And it's only been on this video so far. It plays solid through quick time. I even re-saved it through quicktime. So why is it not playing on Rush? This is for a well wishes video for our friend who has cancer and is going to the hospital in two days. Any expedited help would be appreciated! ❤️

Screen Shot 2018-11-27 at 12.37.12 PM.png

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Red Screen Issue

New Here ,
Nov 27, 2018

Copy link to clipboard

Copied

Most people get the red frame with the explanation point. I however get this! And it's only been on this video so far. It plays solid through quick time. I even re-saved it through quicktime. So why is it not playing on Rush? This is for a well wishes video for our friend who has cancer and is going to the hospital in two days. Any expedited help would be appreciated! ❤️

Screen Shot 2018-11-27 at 12.37.12 PM.png

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 27, 2018 0
Adobe Community Professional ,
Nov 27, 2018

Copy link to clipboard

Copied

Do you have an update pending for Rush?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2018 0
New Here ,
Nov 27, 2018

Copy link to clipboard

Copied

I did the updates this morning but I wonder if that might be effecting it somehow. 😕

[Moved from the non-technical Lounge to the specific Program forum... Mod]

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2018 0
Adobe Employee ,
Nov 27, 2018

Copy link to clipboard

Copied

Hi KCCK Graphics

First off, really sorry to hear about your friend. Thoughts and prayers to your friend!

A few things you can try:

1. Just export the video as is. Sometimes the red frame will not appear in the saved video.

2. If #1 does not, and it's not too difficult you can try starting a new project. On occasion, the red frame will not appear in a new project.

3. Lastly and maybe the best solution is using Handbrake or Adobe Media Encoder to transcode the problematic file and replacing your the original clip with the transcoded file. 

Handbrake link:

https://handbrake.fr/

If you need any additional help, please let us know.

Best,

PG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2018 0
Adobe Employee ,
Nov 29, 2018

Copy link to clipboard

Copied

Hey, KCCK Graphics!

You're not the only one with this problem and we're spending some time this week to fix the source of the glitch. Could you answer these questions to get us on the right path?

1. Detailed computer specs? OS, GPU, CPU, the whole shebang. On a Mac, you can click the Apple logo in the top left corner, select "About this Mac" and screenshot the specs there.

2. What did you shoot the footage on? Would you mind if we got a copy of that file? If you could upload it to a file-sharing service like Dropbox or Google Drive, it'd be greatly appreciated.

3. What's your workflow? Did you create this project on your phone or computer? Which device does the red frame appear on?

Thanks so much for helping us improve our software! Best wishes to you and yours.

-Caroline

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2018 0
New Here ,
Mar 01, 2020

Copy link to clipboard

Copied

Please let me know when it is  fixed. its Mar 1st 2020 and I have lost a lot of time with this same issue now!! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 01, 2020 1
Community Beginner ,
Apr 26, 2020

Copy link to clipboard

Copied

Did you get a resolution on this? I'm encountering the same thing 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2020 1
New Here ,
Aug 02, 2020

Copy link to clipboard

Copied

I am also having this issue. Has this been solved?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2020 0