Rendering Problem (unable to render)

New Here ,
Jun 27, 2020 Jun 27, 2020

Copy link to clipboard

Copied

Hi everyone,

 

I'm trying to render a 12 minute video on Premier Rush on my iPhone but each time I try I get a message pop up that says "Unable to render successfully". I've gone back to see if some of my previous projects that I rendered without issue were having the same problem but they weren't. I've tried rendering the project off of my MacBook and that works but the sound is a bit of a mess and the Premiere Rush soundtrack song I used was unavailable for some reason. In closing, I'd like to be able to render out this project on my iPhone but don't know what to do to stop getting the error message and am hoping someone on here may be able to help me.

 

Thanks!

 

Title edited by mod

TOPICS
Error or problem, Export, Mobile version

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 01, 2020 Jul 01, 2020

Copy link to clipboard

Copied

Hi there,

Sorry for the exporting issue. Could you share more info in order to start troubleshooting?

You can try a few steps:

1. Hard Reset Your iPhone: 
• Press and release the Volume Up button quickly.
• Press and release the Volume Down button quickly. 
• Press and hold the Side button for a few seconds until you see the Apple logo.
1. Close all apps that are in the backend 
2. Set export quality to 1080p 30 fps 
3. Turn on "Airplane Mode" and set the phone to "Do Not Disturb."
4. Delicate project > Attempt to export in a new project
5. Disable tracks to identify if there's a specific clip/asset that is causing the issue.

Let us know if that helps.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2020 Jul 01, 2020

Copy link to clipboard

Copied

LATEST

Thanks Kartika.

 

I was able to fix the problem by loading a still image in a new timeline then putting in the video that had given me an issue before and for some reason after that I was able to export.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines