Rush 1.5.20 can't access "Public" folder

New Here ,
Jul 29, 2020

Copy link to clipboard

Copied

When I try to open Rush 1.5.20 it prompts me to access my "public" folder in system prefrences>security&privacy. When the preferences pane opens there is no "public" for to grant permissions. Rush will not open without this. Operating with macOS 10.15.6. What to do???

We found another potential solution in our investigation! We can also try this.

1. Open System Preferences on your Mac and select "Sharing" 

2. On the "Sharing" page, check the box next to "File Sharing"

3. Set the permissions for your user account to "Read & Write"

Screen Shot 2020-08-13 at 9.18.51 AM.png

4. Uncheck "File Sharing" 

5. Restart Rush

 

Let us know if this works!

Caroline

TOPICS
Error or problem

Views

157

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Rush 1.5.20 can't access "Public" folder

New Here ,
Jul 29, 2020

Copy link to clipboard

Copied

When I try to open Rush 1.5.20 it prompts me to access my "public" folder in system prefrences>security&privacy. When the preferences pane opens there is no "public" for to grant permissions. Rush will not open without this. Operating with macOS 10.15.6. What to do???

We found another potential solution in our investigation! We can also try this.

1. Open System Preferences on your Mac and select "Sharing" 

2. On the "Sharing" page, check the box next to "File Sharing"

3. Set the permissions for your user account to "Read & Write"

Screen Shot 2020-08-13 at 9.18.51 AM.png

4. Uncheck "File Sharing" 

5. Restart Rush

 

Let us know if this works!

Caroline

TOPICS
Error or problem

Views

158

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 29, 2020 0
Adobe Employee ,
Jul 31, 2020

Copy link to clipboard

Copied

Hi there!

Let's get you back on track. I hope this helps with more info: https://www.howtogeek.com/443611/how-macos-catalinas-new-security-features-work/

In addition to this, you can refer to the link.

 

Let us know if that works. Happy to help.

Thanks,

Kartika

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2020 0
New Here ,
Aug 08, 2020

Copy link to clipboard

Copied

Hello Kartika,

 

Please look at my question closer. In macOS 10.15.6 there is no "Public" folder. I'm having the same problem with Premiere Pro. Here is a thread that has the same problem UNSOLVED. https://community.adobe.com/t5/premiere-pro/premier-pro-requires-access-to-the-following-folder-s-pu...

 

I am unable to use either program causing me to lose two clients. Am I the only one with this issue?

 

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2020 0
Adobe Employee ,
Aug 10, 2020

Copy link to clipboard

Copied

This is definitely worrisome, thanks so much for flagging it! We have engineering investigating on their end as well.

As for next steps, here's what we can try.

 

Very sorry for the frustration. I wonder if you had any issues using Rush on any other devices? Have you tried the mobile experience? Does it give you similar permission errors?

 

Caroline

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
Adobe Employee ,
Aug 13, 2020

Copy link to clipboard

Copied

We found another potential solution in our investigation! We can also try this.

1. Open System Preferences on your Mac and select "Sharing" 

2. On the "Sharing" page, check the box next to "File Sharing"

3. Set the permissions for your user account to "Read & Write"

Screen Shot 2020-08-13 at 9.18.51 AM.png

4. Uncheck "File Sharing" 

5. Restart Rush

 

Let us know if this works!

Caroline

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 1