Highlighted

Rush isn't rendering anything or syncing media

Community Beginner ,
Jan 11, 2019

Copy link to clipboard

Copied

Just created short 1min 40 sequence with three titles on 2018 iPad Pro using iPhone 8 footage. Plays nice on iPadPro but  wont render - just hangs and the progress bar doesn't move. However if I delete the titles (which is a shame as they are good) it renders. Come on guys, how do I get the titles to render - why release something that doesn't work properly?

Wont open in Rush CC or in PPro 2019 CC on latest MacBook Pro 15in - I get the sequence but all media is offline. Its been connected to the cloud for an hour or two so it wouldn't take that long to load or download a few minutes of source material. Any suggestions in the meantime? Im fully signed in with my CC account on all devices and apps.

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Rush isn't rendering anything or syncing media

Community Beginner ,
Jan 11, 2019

Copy link to clipboard

Copied

Just created short 1min 40 sequence with three titles on 2018 iPad Pro using iPhone 8 footage. Plays nice on iPadPro but  wont render - just hangs and the progress bar doesn't move. However if I delete the titles (which is a shame as they are good) it renders. Come on guys, how do I get the titles to render - why release something that doesn't work properly?

Wont open in Rush CC or in PPro 2019 CC on latest MacBook Pro 15in - I get the sequence but all media is offline. Its been connected to the cloud for an hour or two so it wouldn't take that long to load or download a few minutes of source material. Any suggestions in the meantime? Im fully signed in with my CC account on all devices and apps.

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 11, 2019 0
New Here ,
Jan 11, 2019

Copy link to clipboard

Copied

I’m running on an iPad. Have titles that I need in ththe video.

Render is never completed. Tried charging.

Please fix!

Very annoying - I was going to upgrade today to get unlimited downloads but considering I can’t download I’ll hold off until this issue is fixed.

After looking at the forums it seems to be something that has been happening for a while.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2019 0
Community Beginner ,
Jan 12, 2019

Copy link to clipboard

Copied

After waiting overnight, HURRRRAHHHH - media sync'd so can open Rush CC and Prem pro CC

So it seems that its just a long time for sync, not immediate - so outstanding query is why titles won't render.

However, while you can edit and export fine in PPro with titles, changing anything in the sequence in Rush CC or adding titles on the Mac leaves red slugs where the source media is - and so duplicate your sequence for safety before attempting any edits to the iPad sync'd version or you will lose it and have to start again.

So although it would be a fab easy bit of software, if you have PPro stick to it until they iron out the bugs. Also its a bit annoying that you can only export from Rush to their chosen media providers, I can't see how you can export to file or to Vimeo, for example, only YouTube, Insta, FB.Screenshot 2019-01-12 at 09.07.44.png

All updates done on all machines, all running latest OS, all charged. all connected to CC.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2019 1