Highlighted

Rush on Mac Osx Mojave not opening

Community Beginner ,
Oct 15, 2018

Copy link to clipboard

Copied

When I try open the app I get a login error and then the app is just blank. No options to select anything or start a project. Is there a fix?

check and edit your host file. Mine was blank once we put the correct info back in it launched fine.

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Rush on Mac Osx Mojave not opening

Community Beginner ,
Oct 15, 2018

Copy link to clipboard

Copied

When I try open the app I get a login error and then the app is just blank. No options to select anything or start a project. Is there a fix?

check and edit your host file. Mine was blank once we put the correct info back in it launched fine.

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 15, 2018 0
Community Beginner ,
Oct 16, 2018

Copy link to clipboard

Copied

Hey Adobe how about some help here. If you can't help then this product is useless.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Adobe Employee ,
Oct 16, 2018

Copy link to clipboard

Copied

Hi Adam,

Please check if Rush is selected in the accessibility.

Allow accessibility apps to access your Mac

//Vinay

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Adobe Employee ,
Oct 16, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Community Beginner ,
Oct 16, 2018

Copy link to clipboard

Copied

I have the accessibility turned on for Rush.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Adobe Employee ,
Oct 16, 2018

Copy link to clipboard

Copied

Hi @Adam_Cesal

Sorry for the trouble. Can you let us know what the error message says when you launch Rush? This will help us determine the issue and how we can best help you.

Thanks,

PG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Community Beginner ,
Oct 16, 2018

Copy link to clipboard

Copied

The error message is "Login to the Premeire Rush service has failed due to network connectivity error". All my other Adobe programs work fine. I have tried it on 2 different networks and get the same error.

I have a 2016 Macbook Pro running OSX 10.14 (Mojave)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Adobe Employee ,
Oct 16, 2018

Copy link to clipboard

Copied

Thanks for the quick response adamc29462448

Can you please try installing the Creative Cloud cleaner tool. Once’s installed, launch the app > Select Fix Host File > Select Cleanup selected

Try launching Rush again.

https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

Please let us know if this resolves the issue. Sorry for the inconvenience.

Thanks,

PG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Community Beginner ,
Oct 16, 2018

Copy link to clipboard

Copied

Ran the cleanup tool and it said "0 Entries fixed" ran Rush again with the same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Adobe Employee ,
Oct 16, 2018

Copy link to clipboard

Copied

Sorry for all of the steps. Can you please try restarting system?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Adobe Employee ,
Oct 16, 2018

Copy link to clipboard

Copied

Hi Adam,

I have sent you a PM so please revert.

//Vinay

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Community Beginner ,
Oct 16, 2018

Copy link to clipboard

Copied

I have the exact problem ...been trying for two days to figure it out!

Screenshot 2018-10-16 19.55.06.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Adobe Employee ,
Oct 17, 2018

Copy link to clipboard

Copied

Hi Dale,

I have sent you a PM.

//Vinay

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2018 0
New Here ,
Oct 18, 2018

Copy link to clipboard

Copied

I have exactly the same problem. Keep getting the same error. Had done everything that i've found on FAQ and the forum. The cleaner tool also give me the same "0 entries fixed" result. Any other suggestion? I think its Mojave compatibility.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2018 0
Community Beginner ,
Oct 18, 2018

Copy link to clipboard

Copied

check and edit your host file. Mine was blank once we put the correct info back in it launched fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2018 1
Adobe Employee ,
Oct 18, 2018

Copy link to clipboard

Copied

Hi Shukri,

I have sent you a PM.

//Vinay

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2018 2
New Here ,
Oct 18, 2018

Copy link to clipboard

Copied

Hi.

I have the same problem. What to do?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2018 0
New Here ,
Nov 26, 2018

Copy link to clipboard

Copied

I am having the same issue too I have used cleaner etc. 0 entries fixed

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2018 0
Adobe Employee ,
Nov 26, 2018

Copy link to clipboard

Copied

Hi andrewy36573918,

Can you confirm what version of Rush you have installed?

Thanks,

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2018 0
New Here ,
Nov 26, 2018

Copy link to clipboard

Copied

My problem has to do with Illustrator and indesign but the link that said "correct answer" sent me here,

I am running the latest and greatest version on Mojave on a MacBook Pro

I tried uninstalling and cleaning following the direction even replacing the host file but nothing works it won't boot I have to force quit on both programs

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2018 0
Adobe Employee ,
Nov 27, 2018

Copy link to clipboard

Copied

Sorry for the trouble andrewy36573918

Would be best if you posted your issue on the products forum or contact Adobe support. Sorry, I can't help! 

InDesign

Illustrator

Adobe - Support: Technical support phone numbers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2018 0