Rush won’t render project

New Here ,
Dec 24, 2018 Dec 24, 2018

Copy link to clipboard

Copied

Hi,

I have created an project in rush on a IPad Pro 2018. Then tried to render it. It won’t render. I’ve synced it so I can open it in premiere pro. But it won’t open. The icon just goes grayish and premiere does not continue. Left it over night because I read it could take some time. Nothing happened.

Can you please advise on what to d?

TOPICS
Cloud sync, Export

Views

17.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jan 28, 2019 Jan 28, 2019
Hi All,This has been resolved in Premiere Rush 1.0.3 which is available in the App Store for download.Thank you for your patience while we worked to get this fixed. Please update to 1.0.3 and let us know if you continue to have any issues.All the best!PG

Likes

Translate

Translate
Community Beginner ,
Dec 24, 2018 Dec 24, 2018

Copy link to clipboard

Copied

Hi Tim,

Please try to render this via desktop. We are looking into this issue. petergaraway

-Darshan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 25, 2018 Dec 25, 2018

Copy link to clipboard

Copied

Hi Darshan,

It’s the titles. After I removed them rush rendered the file perfectly.

I tried rendering on my iMac. The file shows but won’t load. I haven’t tried to load after I removed the titles.

Thanks    for the reply on Christmas

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Baloney! I have tried for two days to render a project using Premier Rush on a Mac Mini desktop and encounter the same problem! Every time I attempt to render using the Share to Local option, after an hour or so of rendering, the error message appears "Missing Font has been replaced. Cancel and restart Premier Rush".  Each time; I check the Creative Cloud and it indicates that the missing font "Source Sans Pro" has been added. I start the entire process again and still get the same error message!

There something seriously wrong with the Premier Rush/Creative Cloud combo of apps that must be quickly resolved or else all users will stop using these software packages. 

BTW: Creative Cloud Synch doesn't work correctly either because it continually shows the very first version of my project in the Cloud and fails to update to the current version. If it truly synched desktop to Cloud, the missing font issue would have resolved itself.

Jan Earl Miller 

najrellim@gmail.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

The key lies with the Fonts: the font family you're using may not have ALL NECESSARY fonts activated, so double-check again! I had this happen: I activated Proxima Nova, but I had a small overlay that was looking for Proxima Nova Condensed, which I missed inside the font package. That's not a problem with the fonts, but rather a way of making sure you're not overloading your system with UNUSED fonts. 

Try it again - that's what did the trick for me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 26, 2018 Dec 26, 2018

Copy link to clipboard

Copied

Same issue here. Same iPad Pro 2018. Video renders till the end, but wont finalise.On an iphone X it finalizes, yet on the iphone X I have no button labels.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2019 Jan 04, 2019

Copy link to clipboard

Copied

I am having the same issue while trying to render on my iphone 8.   When I added a colorful title at the end of the video, the rendering stops working.  Remove it, and it's rendered..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2020 Mar 09, 2020

Copy link to clipboard

Copied

Ya my iPhone 11 sucks. Won't render either. Like I just want to do one stupid 5 minute project. I don't even think it's adobe...it's the stupid apple products.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2020 Aug 22, 2020

Copy link to clipboard

Copied

Hi! figured out a work around!

 

I LOCKED All the video and audio tracks and then it rendered. I think the issue is the graphics/text, but if I lock all the tracks it worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 08, 2019 Jan 08, 2019

Copy link to clipboard

Copied

Why won't ADOBE RUSH render project if there's text involved?  Any fix on this?

Please fix!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2019 Jan 18, 2019

Copy link to clipboard

Copied

This needs to be updated. Thanks for posting this and I will not be using this application until a fix is made for the text. Ridiculous that it can't render when a title is being used!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2019 Jan 20, 2019

Copy link to clipboard

Copied

I’m having the rendering problem on my iPhone XS.  Projects rendered fine on my previous iPhone X and still do on my original iPad Pro.  I wonder if it has something to do with the A12 processor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 20, 2019 Jan 20, 2019

Copy link to clipboard

Copied

Hi All -

Very sorry for the trouble. We believe we know what the issue is here and are working on getting a fix out ASAP. As noted above the best solution right now is to sync your project and export from Rush on the desktop (Mac or Windows). The second option would be removing titles, and the export should complete on iOS.

Sorry again for the inconvenience. Thank you for your patience.

PG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2019 Jan 23, 2019

Copy link to clipboard

Copied

I need a update on this app, I just subscribe so im not paying for something that’s doesn’t work! My project do not have any titles and still don’t render, so you need to do somethinG, I can’t give a good a review on this app

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 28, 2019 Jan 28, 2019

Copy link to clipboard

Copied

Hi All,

This has been resolved in Premiere Rush 1.0.3 which is available in the App Store for download.

Thank you for your patience while we worked to get this fixed. Please update to 1.0.3 and let us know if you continue to have any issues.

All the best!

PG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 13, 2019 Sep 13, 2019

Copy link to clipboard

Copied

I don’t see 1.0.3 in app store I’m an iPhone 7 user

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

I have the newest version and it still does it.  Not good for a professional product. I was having similar problems with Premiere pro, rendering H264 video. It locked up every time. So, I found a fix for pro by unchecking the hardware acceleration under the preferences menu. The same thing worked for rush, although the menus and commands were slightly different. Seems my graphics card was not recognized by the program.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2019 Jun 03, 2019

Copy link to clipboard

Copied

Same thing here . Won't render video on my Galaxy 9+

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2019 Nov 08, 2019

Copy link to clipboard

Copied

I am having a similar problem, I created a project on my iphone XR and Rush will not render. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2020 Mar 06, 2020

Copy link to clipboard

Copied

I'm on version 1.5.3 on the iPad Pro and have the same issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

i took everyones advice on here and just combined it, i locked all the tracks (audio,graphics,video) didnt use text and then it rendered,its annoying but it worked.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2020 Apr 15, 2020

Copy link to clipboard

Copied

Rush is not rendering my video-- whether I log in via Apple or google it does not matter. I've tried it twice and still won't work. I have an iphone11. Please help. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2020 Aug 10, 2020

Copy link to clipboard

Copied

Happens all the time to me! Nothing that fixes it either once it decides to not render

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2020 Aug 22, 2020

Copy link to clipboard

Copied

Hi there 

 

I figured out a work around!

 

I LOCKED All the video and audio tracks and then it rendered. I think the issue is the graphics/text, but if I lock all the tracks it worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2020 Apr 19, 2020

Copy link to clipboard

Copied

I have a samsung with Android and impossible to render my video. It was working ok yesterday, and today impossible to render. I ha e tried 5 times today. I just paid the subscription. I am very disappointed. Do i have to pay for somethinv that does not work ? How to get my video render ?i have tried to get in touch with chat help, but nobody answered me. HELP. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines