Highlighted

Sound on video not appearing in the preview after importing in Premiere Rush

Explorer ,
Jan 06, 2020

Copy link to clipboard

Copied

Hi All,

 

I Have made 6 videos all very similar and two randomly don't play sound on the video tracks.

When I go back and look at the files there is no problem with sound only when I upload them which I've done multiple times.

 

Thank you for any help or inisghts.

 

Title edited mod

 

Screen Shot 2020-01-07 at 3.45.04 PM.png

TOPICS
Error or problem

Views

328

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Sound on video not appearing in the preview after importing in Premiere Rush

Explorer ,
Jan 06, 2020

Copy link to clipboard

Copied

Hi All,

 

I Have made 6 videos all very similar and two randomly don't play sound on the video tracks.

When I go back and look at the files there is no problem with sound only when I upload them which I've done multiple times.

 

Thank you for any help or inisghts.

 

Title edited mod

 

Screen Shot 2020-01-07 at 3.45.04 PM.png

TOPICS
Error or problem

Views

329

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 06, 2020 0
Adobe Employee ,
Jan 07, 2020

Copy link to clipboard

Copied

Hi there!

Thank you for reaching out. I understand that the audio file does not play in Premiere Rush.

Looking at your response.

Thank you,

Kartika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2020 0
Explorer ,
Jan 07, 2020

Copy link to clipboard

Copied

Hi Kartika,

 

Thank you for helping me with this.

 

  • Premerie Rush V1.2.12 Build 10
  • Mac 0S Mojave Version 10.14.5
  • Video file -  .MTS

 

Thanks so much Catherine - let me know if you need more info

Kind regards

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2020 0
Adobe Employee ,
Jan 09, 2020

Copy link to clipboard

Copied

Thanks for the info, Catherine! Sorry that you're not hearing audio while playing back your video within Rush. Have you tried deleting it from the timeline and re-adding it? Or deleting it from the project and re-adding it? Rush is probably misreading the audio cache, which is a fancy was of saying "Rush isn't processing the audio all the way when you're importing it"

 

I'm also curious if it plays back correctly after you've rendered it! Once it's in your camera roll, does the sound play correctly? Happy to help! Cool idea to use Rush to make fitness videos, I don't think I've seen anyone doing that yet! 

-Caroline

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2020 0
Explorer ,
Jan 09, 2020

Copy link to clipboard

Copied

Hi Caroline,

 

Yes I've tried deleting and re adding it numerous times with no success.

Yes I've opened the file as its saved on my computer and plays perfectly there as a file in my movie folder on my mac.

 

I'm not too sure if I understand what 'rendering it' means so I might be missing something. It's so weird this has never happened and now happening on 2 different clips.

 

Thanks for your help I appreciate it.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2020 0
Adobe Employee ,
Jan 27, 2020

Copy link to clipboard

Copied

Hey Catherine!

I am sharing an article that may help with more info on rendering, please have a look: https://helpx.adobe.com/premiere-rush/help/export-share-video.html

Let us know how it goes.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2020 0
Explorer ,
Feb 17, 2020

Copy link to clipboard

Copied

Hi Kartika,

 

Thanks for the link, however I think this is more posed at the processing afterwards rather than the importing the file into rush which is where I'm encountering my problem. 

I still haven't been able to resolve this.

I tried to export to to see what happens and once it's rendered there is still no audio.

It's to the point now where re filming will be faster than solving this which is a real time waster and frustration as I still don't know the issue or what to do to avoid it happening again or fix it if it does happen again.

 

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 17, 2020 0