Speed of video playback out of sync with audio when rendering from Samsung S9

New Here ,
Jun 09, 2020 Jun 09, 2020

Copy link to clipboard

Copied

I edited a video on desktop - all great.  But then bumped into all manner of crashing issues, when trying to Share/Export.  I have a separate ticket for that here:

https://community.adobe.com/t5/premiere-rush/adobe-premier-rush-crashing-on-windows-10/td-p/11194866...

 

I managed to get the video to sync, and downloaded the project, to my Android phone, Samsung S9 - so thought I would render from there...  That looked like it was rendering fantastically.  Though can only export to Youtube not download to the phone.  No matter, I tried putting it up into my Youtube account.

 

I thought I'd found an (annoying but functional) workaround...

 

But that has a DIFFERENT issue (frame rates, audio rates, or maybe some kind of settings cross compatibility from desktop to phone, or something?!?)

 

See the mangled result here (this plays just fine, on the phone, and on Rush on my laptop, pre exporting):

https://www.youtube.com/watch?v=YCNXc3eays4

 

Any ideas what I need to do to fix this please?

 

Thank you for your help

 

Jeremy

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.
TOPICS
Export

Views

97

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation