Stuck at loading screen

New Here ,
Jul 21, 2020 Jul 21, 2020

Copy link to clipboard

Copied

When I open Rush, it always gets stuck at the loading screen. I've already had this problem, but last time I managed to fix it. Does anyone know how to fix it?

(The requirements I have and normal things like delete, restart and log out and in, I've already done)Screenshot (8).png

TOPICS
Cloud sync, Crash, Desktop version, Error or problem, Export, Freeze or hang, How to, Import, Performance, Tips and tricks

Views

754

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jun 09, 2021 Jun 09, 2021
Hi all,  Sorry to anyone that encountered this issue. We released Rush build 1.5.62 that should have fixed this issue. Please download the latest build.  If you still experience this problem please let us know.  Thanks for all your feedback. All the best,  Peter 

Likes

Translate

Translate
Adobe Employee ,
Jul 21, 2020 Jul 21, 2020

Copy link to clipboard

Copied

Hi Benni, 

 

Sorry, this is happening. Can you confirm what version of Rush you are using? Thanks! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2020 Jul 21, 2020

Copy link to clipboard

Copied

I'm also having the same problem. I'm running it on windows 10 on an ultrabook with intel m3 6Y processor.

Premiere Rush App version is 1.5.20. I just paid for the premium and installed it today and it was working fine for 6  hours during work but then once I restarted the app, it would get stuck at the loading screen after I reopenned the app.

I reinstalled the app, both the creative cloud and rush app and restarted my ultrabook, cleaned my cache, restarted the ultrabook again, updated windows 10 os version and restarted the ultrabook once again, and ran the app inbetween the process many times but no luck.

I'll need it immediately tomorrow for work! Please help. I paid for the premium because I really needed it with the 100 GB storage in the creative cloud. Please help!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2020 Jul 21, 2020

Copy link to clipboard

Copied

I was actually able to fix it just now by logging out of both the Rush app and the Creative Cloud app and relogging back in. Would like to know what causes this bug though because it was a bit frustrating trying to figure out a fix for this for a few hours.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 21, 2020 Jul 21, 2020

Copy link to clipboard

Copied

Thanks for posting your solution! I'm glad it's working for you again. Sorry for the frustration there. We'll work to improve it. 

 

Best, 

 

Peter 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

hi 

i also struggeling with that problem for a while on my mac os system 10.14.6 and newest rush-updates.

now i found your text.

that out and relogging worked for me, thank you very much for that!!

i confirm, its an annoying problem.

 

cheers jan

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

Hello is there a solution for this yet? Logging back in and out hasn't worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

I'm having the same issue, however when I logged out of Rush and Creative Cloud the problem persisted. I have 12GB of RAM so I'm not sure if it's an issue with my computer or not.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

LATEST

Hi all, 

 

Sorry to anyone that encountered this issue. We released Rush build 1.5.62 that should have fixed this issue. Please download the latest build.  If you still experience this problem please let us know. 

 

Thanks for all your feedback. All the best, 

 

Peter 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines