Titles No Longer Load

New Here ,
Nov 23, 2020 Nov 23, 2020

Copy link to clipboard

Copied

Not sure what happened with the latest update to Rush but I am no longer able to add titles. When I click the graphics tab, the panel opens up, but none of the options load. They just keep spinning. I've restarted the computer, logged in and out of my Adobe account, and the problem persists. Any chance this might be fixed soon? Or, if not, any workaround options to add a title? 

TOPICS
Freeze or hang, Performance

Views

465

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

Hi there!

We're sorry about the issue. Can you share more information to start troubleshooting?

  • Which device / OS are you using?
  • Would you mind sharing the screenshot that displays the issue?
  • Does it happen with a  particular file or, is it random?

Let us know. Happy to help

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Hi, Adobe,

I have the same problem with Rush on my desktop computer, as you can see in the image below. The graphics never appear in the graphics panel.

adoberush.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Hi Lene!

Thanks for the screenshot. It helps. 

  • Could you confirm if this issue is device-specific? Could you try opening your project on another device and see if Rush is behaving the same?

Let us know.

Kartika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Hi Kartika,

 

It seems to be device-specific. I tried to open the project in the app on my iPhone, and the graphics load just fine there. The problem appears when I use the desktop app (version 1.5.38) on Windows 10.

Best,

Lene

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

Same is happening to me. Desktop version, Win 10.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

LATEST

Same happen to me, Sesktop Windows 10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

I am having the same issue on Windows 10. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Really sorry about that. Do you have a federated plan by any chance?

Lets us know.

Thanks. 

Kartika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Yeah, I am using my student account, is that an issue? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

I am having the same problem. I can click and bring a title to the timeline track above my video. I can click the type of title I want to work with. I can't see an edit button. There is no way to get to my title selection and change the characters. This has been a problem for me for over a week. I have had tickets closed but my issue continues.

Joe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Hello! 

 

Sorry for the trouble. Can you please try 

  1. Close Rush and all Adobe apps
  2. Open the Creative Cloud Desktop app and sign out
  3. Sign back into the Creative Cloud Desktop app and re-launch Rush

 

Can you also confirm what account type you have? Education or Individual? 

 

Thanks and Happy Thanksgiving! 

 

Peter 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Just tried this using an educational account and it didn't work 😕 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Hi Peter,

That seems to work for me. Thank you.

I have an Adobe for Teams account.

 

Best, Lene

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2020 Nov 30, 2020

Copy link to clipboard

Copied

Also having this issue, this fix did not work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

Any follow-up? I need this fixed. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

Yep, I am still waiting! This issue has been known for ages now and still no fix 😕 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

@ Peter Garaway

Closing and restarting Creative Cloud and Rush did not work. I believe I have an educational license? I don't know for sure. I'm a Training Instructor at work and a competitive coach in my spare time. I've used my Rush for both.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

I have titles, but very limited, I only have a handful now and I dont know how to access the ones I was using prior to the update?  Where did they go?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

I have the same issue after tje update. No solutions yet?  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

4 months since the original post and this is still a problem. Not good! I have an individual account and have this problem. Definitely not renewing my subscription.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines